100% Disk Usage

Played Lost Ark for a couple hours. Suddenly the game freezes and its unplayable. I verified game integrity files and reinstalled the game and the problem still persists. The problem that stuck out to me was that when Lost Ark is running the Disk Usage in Task Manager goes to 100% from 0%. There are no inbetweens its always from 0% to 100% and as soon as it goes to 100% my Lost Ark freezes. I am 99% sure that the Disk Usage is the problem but the thing is my computer can handle Lost Ark at even high settings. The game itself runs extremely smoothly its just that Disk Usage part where as soon as it spikes up to 100% the game freezes. This 100% Disk Usage issue only occurs when Lost Ark is launched so it isn’t a virus either.

I also have this issue, however, recently, over the last month or so, it has become progressivly worse. Over the last week, at least, I cannot start the game at all.

The easy anti cheat dialog box comes up, disks hit 100% activity, with no actual read/write activity being logged by task manager. Eventually EAC come back and says failed to start game, drive remain at 100% activity, this remains until the sata driver issues resets to the drives and drive volume becomes responsive again.

I’ve checked the reliability of the disks with hdtune and crystal disk info all reporting no issues with the physical drives. The volume that these drives are part of are 6 drive raid 10 volume.

This issue occurs only with Lost Ark starting up, I do not experience this issue with any other game/application on my system.

Any thoughts on how I could proceed here?

Hello @00Asgaroth00,

Welcome to the Lost Ark forum, I’m really glad to see you are here at the forums and hope you can enjoy your time here and at the game as well!

Please try the following steps to try to solve this issue:

  1. Run a Steam Integrity check. Steam Integrity Check.
  2. Completely uninstall and reinstall game if not resolved after an Integrity Check.

In case this doesn’t work I can recommend you to reach us via chat using the following link: Contact Us | Amazon Games to create a support ticket and review your case deeply.

Please make sure to have the DxDiag ready once you reach support, you can pull it following this steps:

DxDiag report:

  • Go to Windows Start search bar and type dxdiag.
  • Click on dxdiag.exe.
  • When green progress bar goes away, select Save All Information and save the file to their desktop.

If you need further assistance in any other issue please don’t hesitate in reaching us again!

Cheers!

Hi,

I’ve tried the following:

  • Motherboard BIOS Update
  • DDU graphics driver in safe mode and re-install
  • Uninstall, re-install chipset driver
  • Uninstall, re-install Lost Ark via Steam
  • Uninstall, re-install, service repair using the EasyAntiCheat_Setup.exe as administrator user
  • Local file integrity check completes with no issue when run through Steam (run miltiple times)
  • Verfied system file integrity (sfc /scannow)
  • Verified source file integrity using windows update for validation (DISM.exe /Online /Cleanup-image /Restorehealth)
  • DXDiag reports no issues.

Again, this issue only appears to happen with Lost Ark for some reason, I have a couple other games that use EAC as well, for example, Hell Let Loose and Battlefield 2042, however, those games startup just fine.

I’m at a loss at this point, this game has given me more grey hairs than I care to count :slight_smile:

Thanks

1 Like

I have exact the same behaviors it first showed up sometimes after 5 or 6th of July.

Can you look into event viewer if you have ID 129 storahci or/and 153 disk logged there?

I have never had this before but since 6th July its been logged.

Everything other is up-to-date and my drives are 100% healthy.

Hello @Siri & @00Asgaroth00 I hope you are both fine.

I apologize you are having this issue with the Disk usage showing 100% while you play.

Thank you also for the explanation on what steps you had done so far.
Let me share with the link to contact our live support chat so our proper team can assist you to create a ticket to be investigated.
You can select the option: “Something else”, to choose Live Chat. (づ ◕‿◕ )づ

Amazon Games

Contact Us | Amazon Games

Have a great week both of you!
See you in Arkesia :blossom:
:snowflake:
(◕‿◕)

I have 3 warnings logged in Event Viewer, Event Id 129, around amd_sata attempting to reset 2 of the nvme drives when this issue occurs. Sometimes, rarely, the reset works after several minutes, but, most of the time (99%) it does not.

I have done SMART tests on these 2 nvme devices (Samsung 970 EVO NVME drives), I have also done surface scans on these two nvme devices, no issues reported.

Yesterday I replaced those 2 Samsung nvme drives with Western Digital SN570 nvme drives and the issue still remains.

For the sata drives, I have replaced the 6 drives (4 x western digital WD40EFRX and 2 x Toshiba X300 HDWE140) with 8 x Toshiba X300 HDWR440 drives. At the same time I have also replaced the sata cables with Sabrent sata III cables.

At this point I am certain that it is not the physical drives or the cables that are at fault here.

I just want to point out, that this issue is not present “while I play”, it is present before I play, the game wont launch.

Actually, 99% of the time, the EAC dialog box comes up, thats when the disk activity ramps up to 100% without any read.write operations going to the volume. The EAC dialog box eventually closes and a message box pops up mentioning it is unable to launch the game.

The other 1% of the time the EAC dialog box pops up, closes, and the Lost Ark image pops up, then … nothing, the game window never appears.

In both instances, unless the amd_sata driver is actually able to reset the drives after a couple of minutes, the only way to resolve the high disk activity is a cold reboot.

1 Like

Yea the 100% disk ussage is during the EAC screen, in Task Manager the disk dissapears and comes back after reset and in event viewer the 129 storahci gets logged.

Edit: Also found this post https://www.reddit.com/r/pcgamingtechsupport/comments/vxjoi7/high_disk_usage_whenever_launching_games/

on Reddit wich is basically the same and it is a Post not to long ago.

Edit2: https://forum.deadbydaylight.com/en/discussion/333795/easy-anti-cheat-eac-causing-the-computer-to-freeze-upon-launching-the-game?__cf_chl_rt_tk=Acf8saq3j_3ISf5W2sjrUlMThAINwJTRkee09dGeQ2Y-1658233209-0-gaNycGzNBqU

Similar problem with DBD wich also using EAC

1 Like

Yep its all only Doue to EAC… and mods tell you to verify filles… instead of updating game EAC to 6.0 instead of running the old 5.X one for the game.
Im supprised Mods dont ask us to check if we have Fridge in the kitchen, Some of those copy pasta anwsers are absurd.

MOD IF you read IT, not auto repply , are you guys aware lost ark is not only game with this problem now? WHY wont you contact EAC team and fix it ASAP?
ITS NOT PLAYERS SYSTEM PROBLEM.

I did try to conatact Easy anti cheat support on my own, but it seems they dont anwser on emails or anyhing.
.

3 Likes

Hi @Siri @00Asgaroth00

I understand how frustrating this is, thank you for sharing all this valuable information, we are aware of this issue with EAC and our team is currently working to fix it.

Please, refer to this post for further details about this situation: EAC OFFLINE | SPELPWP1P2NT Mega Thread (EAC OFFLINE | SPELPWP1P2NT Mega Thread)

The information we are collecting on the post above is the following:

Region you are connecting to:

Server you are connecting to :

ISP :

Phsyical location (i.e. city/state/country) :

Quick note on when it last occurred, and anything else that you think would be useful to know.

Please be aware you need to provide all the information that is requested in the thread otherwise the investigation could be delayed.

We recommend to follow this order and make sure you add all the details so the investigation can move quicker for us to gather the details of each player on the link below of the Mega Thread :dizzy:

Have a nice week and take care all of you !

ʕ•ᴥ•ʔ :maple_leaf: :honey_pot:

Erm but our problem has nothing to do with connection?
Read my previous post, since someone was so kind and flag some good info…

1 Like

This problem now really seems fixed. Last Time i got a storahci error in Event Logger was on the 20th July.

Before everytime i launched Lost ark or a other EAC it was logged there.

Was there a patch for Lost Ark that fixed it?

I have the opposite of what is happening to you, I have other EAC games that work (Battlefield 2042, Hell Let Loose) but, Lost Ark hits my disks at 100% every time I start to launch the game.

I’ve not tried starting the game up for a while now, I’ll give it a go shortly and report back to see if it is resolved for me as well.

EDIT: Just tried starting the game now and it was able to start for the 1st time in weeks for me, no 100% disk hit at all this time. Will keep an eye on it over the coming days. I dont see a patch for Lost Ark in the last week, maybe it was an EAC background update that fixed it? I’ve no idea…