(10010) server authentication failed

I can’t play lost ark, after the launch of the free game, when the servers came back, after playing 31h I can’t play because of an error called (10010) server authentication failed

can someone help me and tried to disable ipv6 and do it from the cmd, and I can’t get the game to work for me

5 Likes

Same. I haven’t seen anybody from the company address this issue except for one comment and the solutions don’t appear to work for the majority of people. The game worked fine for me yesterday.

1 Like

Anyone managed to fix this?

Ensure the game is up-to-date first. Make sure the game wasn’t corrupted while updating by running the verify installation files GUI through Steam. You may need to reset the cached ram by shutting down the system. You won’t fully cycle your computer if you don’t restart it. Finally, click CTRL + X > click (run) in the search box type temp and (delete all files in that folder) after, do it again. To remove all the files in that folder as well, press CTRL + X on your keyboard, click (run), and type %temp% in the search box. "Some will be impossible to remove because they are used by the system, i.e. your computer. Once again do a shutdown and start up. If that does not fix the issue “Delete the Game” not because you’re bad at it but a clean reinstallation should fix any problem no matter the game.

Tip check your firewall setting and make sure lost ark is set to allowed on public and private.

Hope this helps :slight_smile:

did this help you? if you had this issue that is… cause i feel like the anticheat broke and resulted in banning people which resulted in the error 10010. cause creating new accounts let’s them enter but their main account cannot enter just keeps getting this error. aka banned. not pc issue or anything…

It seems to be linked to the account, I and several others have no problem connecting with a f2p account, but our founders accounts seems bricked.

yeah something is off… it feels like anticheat related bs. like in new world many people got banned out of the blue… i 100% think it’s the anticheat broke…

Same exact problem. Any answers yet?

I unlinked my steam account from amazon, then unlinked lost ark from twitch, then I relinked everything and the error went away. Pretty weird bug.

I just had the error today. Got a raid group soon. What is going on?

Hello @massmediadesign, hope you’re doing well.

I’m sorry to read that you were disconnected because of this error, there were some Login Issues earlier that have since been resolved, if you encounter this error again please try the following steps:

  1. Restart the game client
  2. Restart your home network
  3. If possible, change your network from a wireless to a wired connection
  4. Try verifying the integrity of game files

Hope this information helps, have a good day in Arkesia.