10027 error at the launch (even before the servers are visible)

I play on STEAM
for 30 min I can’t even select or even see a server:

Error 10027 with “ok” button and when we clic the game just close.

Is it a bug ? cause I havn’t selected any server

as can be seen in the image above, no servers have appeared yet


spent 100 euros on the game for having this screen instead of being abble to play great!

:rage: :triumph: :rage: :angry: :face_with_symbols_over_mouth:


Same here, it’s just a shame to get the worst servers management for a game like this one ! I can’t understand after 3-4 days it’s not fixed …

1 Like

Click play button
Wait 3 minute
Guide “We’re sorry.”
Click “OK”

and repeat.

Amazon servers don’t handle it?

Are you all with steam like me ? or is it the same for everyone ?

Seems to be in EU mostly. But yeah all through steam. Same error over and over again :frowning:

I can’t even select NA or EU cause the error appear right at the start

1 Like

Yeah Im from steam same as my girlfriend we trying to log in(from italy) but having friends and guild stuff waiting for us is horrendous that we cant join in.
Today only free day of week after dam working and cant play the game. :rage:

I have the same thing. But I meant that you (and I) are located in the EU. People who are in the EU are having this issue mainly it seems like.

I was playing with my girlfriend, but my game crashed during a cinematic and when I restarted I got this message…

welcome to the “you are not joining the server today” club

1 Like

OH now it work !

oh really ? or just kidding ? :smiley:

for those who still have it, I did not click directly on “OK” I waited 10-20 min on the screen with the error message. Nothing happened, but on the next reboot it worked. I don’t know if waiting helped but you never know

Came back home from work, have the same issue.

Also, a Guide to what? Unstable servers?

it’s just a shameful thing