5120x1440p Widescreen Monitor ISSUE!

Ok, so I am using a Samsung Odyssey G9 49" widescreen.
And when I run the game it keeps it in a window no matter what!
I tell the settings “FULL SCREEN” but it refuses to enter full screen.
(This has nothing to do with 21:9, black bars etc, those are fine!)
This is an issue where the game wont full screen and is annoying AF to play with the windows start bar clipping the bottom half of the window.

I have tried everything, ALT + ENTER (nothing). Closing game, editing the config and trying to get that to take… nothing, flip flopping between window, borderless, full screen… and nothing works!

This is how the game looks for me

For the love of god, Lost Ark is the only game I own that does this, every other game works fine and goes full screen! (Latest drivers, latest firmware, latest OS updates etc)

2 Likes

Did you ever find a fix? Having the exact same issue

Did you manage to solve it? The same problem is happening to me but with a resolution of 1440x900, I really need help with this :frowning:

no but i have same issue with same monitor G9 as OP. all i could do was move my task bar from the bottom to the right side instead. it’s kind of annoying imo but that was my only logical solution. game doesn’t clip anything now and even in full screen it doesn’t even take up part of the task bar.

1 Like