A wounded Sky quest is bugged - South Vern

For like 2 weeks now, I’m unable to do the South Vern story line, because this quest is bugged.
No idea if anyone else has/had the same issue as me or not, but when I use /talk where I should, nothing happens…
Without this moving on, I can’t go on to reach South Vern, please help!
Yesterday I have opened up a ticket to support, but all they could do was asking whether I have done the quest '“The senate and the black knights” or not. The quest, that is before the ‘A wounded Sky’… How on earth could I have started with the sky quest if I didn’t do a quest before that? Their question seemed silly for me.

Please do something, either skip that part for me, or auto-complete the quest, so I can continue.
THX



Bump
Still no solution for me?

@Roxx?
Edit: at least abandon the quest for me, cuz I can’t, maybe the issue will be solved after I restart it

Hello?
Anyone there?
How long do I have to wait for a solution?
Or a replay?

@Roxx?

If no one can fix the issue, or reset the quest/abandon it for me, don’t you think it would be time to provide me a free South Vern complete scroll after nearly a month of waiting?

I may not be able to help but I’m pretty sure that /talk isn’t /ask and the quest is telling you to use /ask. Did you try typing /ask instead?

Yep I read the post 3 times so I’m understanding you right. It’s not /talk it’s /ask you are typing the wrong emote.

3 Likes

Hello @Castingbeast,

Thank you for taking the time to reach out to us, I apologize for any inconvenience this may have caused you.

I want to thank @mamamiranda for pointing out this important detail that you mentioned, you are saying that when you use /talk on the area where you should ask nothing happens, but the instruction is to use /ask, can you confirm if you have tried using /ask? If have tried /ask and you’re still having this issue I recommend you to try some troubleshooting first, this will help us in case there is any file that may be corrupted and causing the game to not work properly:

  1. Close Lost Ark completely
  2. Close Steam
  3. Run Steam as administrator
  4. Check the game files on Steam
  5. Open Lost Ark.

If after doing this the issue persists, please contact our customer service live chat so that our team can look further into this, if needed they will escalate the issue to our devs to solve the issue.

Hope this helps! :sunflower:

Anyone could tell me why I was such a dumbass??
I swear I was reading /talk, no idea why… xD

The real question is: Why did it take so long for someone to notice it and why not even the support noticed it for so long, been in contact with them for like a month, they were keeping consulting with the devs about a simple problem, lol.

I think it’s more embarrassing for them for not being able to read the text, than for me xD
Oh well, the issue is solved, we can continue kicking and banning all bots and RMTers now!
Good work :+1:

Well I’m sorry you had to wait 1 month to be able to access south Vern and glad I was a help.

1 Like