Abilities audio issues

Hi there,

I am having audio issues with my abilities. Voiceover works fine, ambient noises work fine, but my abilities do not make any noise. They do make noise when impacting enemies however.

I have tried verifying game file integrity and everything is fine, none of my audio settings are muted. Not sure what to do.

Edit: If it matters, I am using the Korean voiceover.

Thank you,
N

9 Likes

At least change the New world to Lost Ark lol

Same here with Sorceress :confused:

I think you have the wrong post.

Hello @Giraffestronaut

Welcome to the Lost Ark forums!

Thank you very much for bringing your current issue to our attention, and sharing the troubleshooting steps already done on your end.

Let’s try these audio troubleshooting steps:

Make sure that the in-game volume isn’t disabled or too low.

  1. From the in-game play screen, select the Esc button.
  2. Within the Game Menu, select Settings, and then Audio.
  3. Confirm the volume sliders are not set to 0, and that the checkboxes for the volume sliders are checked.

If the steps don’t fix the audio most likely you’ll have to restart your game session on steam.

If you are still with the same issue after you try the troubleshooting, I recommend contacting live chat support here: Contact Us | Amazon Games

Thank you for joining us on this new Lost Ark adventure!

Thanks but I already tried this.
Someone mentioned in a different thread that the DLC for the Korean VO doesn’t seem to work properly on Steam.
When I try to download it, it just launched LA. Any news on when this will be fixed?

Have you try to check for updates for your drivers?

tried Korean voices. no skill sound, and no sound from NPC

Swiched to English = got much more NPC voice while questing and mainly, getting my skills sound effects.

A friend had no sound with French audio.

Same error to me with the sorcerer, if i pick the bard class everything works fine but with the sorcerer, abilities not sound :worried:

Any workaround?

Thank you, this seems to be a Sorceress specific issue and the team has the bug flagged

4 Likes

Nice Roxx,

Have them any estimated time for fixed it? hours? days? we have very low inmersión without magic sounds

1 Like

Dear Roxx, it is not just Sorceress specific, it’s happening on my Wardancer too.

1 Like

It happens if you enable a different VO if I am not mistaken.
Try using the English VO.

2 Likes

You are right Giraffestronaut, if i change the sound from spanish to english every sound works fine! after restart thanks for the tip!

1 Like

@Roxx this is also a bug with the striker. Could u flag that as well? thanks

Roxx, this is not Sorceress specific, it’s a problem inherent to switching VO packs. Korean VO is not working properly for my Assassin. It’s like the game can’t find relevant voicelines/SFX in the korean VO pack.

I got korean voice to work just once, clicking “View Story” button when choosing Assassin. But then when I launched into the game, the korean VO stopped working (even when playing the same Story material that worked fine before).

It seems to just be a buggy/broken implementation of plug-in/switchable voicepacks.

Thank you – we have this tagged for Korean VO issues as well and will investigate the issues together

3 Likes

It works!!!

not only korean german too

2 Likes

Even my friend staying next to me cant hear any ability sounds.
German VO.

1 Like