An error has occured / Cannot connect to the server error

Hello,
I’ve been wanting to play lost ark since the friday’s launch, however i still wasnt able to because of the errors that keep prohibiting me from playing the game. I’ve encountered many errors but im going to talk about the ones i get the most often because i feel like they are related to each other. When i turn on the game, everything seems to be working fine - the anti cheat app turns on, a character and Lost Ark logo loads in the middle of the screen and then after around 3 minutes of waiting, finally, the game itself loads too. I am in the main menu where i can choose servers and play (note that i have no characters created yet since i wasnt able to get into the game). However, when i try to join a server, two different scenarios tend to occur :
1.) When the servers dont have queue time, as soon as i click to join a server (mostly Beatrice - EU, but I’ve tried other EU servers too), the game instantly freezes. I can still hear the seaguls in the background though. Then, after like 2-3 minutes of the screen being completely frozen, i get an error report which says " An error has occured. Exiting the game. " And then the game turns off after i click on OK. (Photo 1)
2.) When there is a queue time, there is no problem with getting kicked out of the queue, however when i am about to get into the server (or atleast i think so, since im usually number 20 or less when this happens), the game freezes again for like 2-3 minutes and i get another error report which says " Cannot connect to the server. Exiting the game. " + Some codes. Again, after i click on OK, the game gets closed. (Photo 2)
I’ve tried everything from redownloading the game, verifying the files, running the apps as administrators, turning off all other running apps, lowering the graphics, checking firewall, checking the anti cheat program and much more (everything i could find on the forum). I’ve tried joining the servers atleast 30 times in different time periods ranging from as soon as 7am up until 11pm throughout the weekend, not once was i successful. My friends dont seem to have this problem. I really have no idea what to do because nothing seems to be helping and i cant see the developpers addressing this issue at all.


Hi Kkmk
you are not alone with this there is a number of threads on this, Mods have said it is being looked into.

I have done all the steps you have said and loads of other things but nothing has worked, I have 2 computers with same spec mine works fine but my wife’s is doing the same as yours and as just like yourself she has yet to get to character creation. we are both hard wired to our network so it is nothing to do with the router it is something server side, to many people are having this problem.

I really hope this gets fixed soon as we have been looking for a game to play together for awhile

Zhu

Hello !
Thank you for sharing your situation with me. It makes me feel better knowing im not the only one experiencing this. And yeah, its such a pity that All my friends are already level 50 and are playing together yet i dont even have a character, despite me being the one who introduced them to the game. Feeling super left out :confused:

same error for me on the American north west servers, no matter what server i try and join, it will load for 30 seconds or so and then pop up with the same error. i sent a couple of emails to support but all i got back was. “The issue is being looked into”. unfortunate when everyone i introduced to the game is already rocketed past me in progress and level.

My only difference is that my game was working fine and i already have 2 characters on akkan, for some reason this happend right after the maintenance when i was suddenly kicked for idling even though i was actively playing the game

Just to advise I have manged to get this to work on my Wife’s PC.
just had to reformat the entire thing :frowning:
so there is some conflict there but god knows what it is.

lost ark was the first game we install and its working a treat

Best of luck

Zhu