"an error has occurred, exiting the game"

everytime i try to connect to any server appears the error “an error has occurred, exiting the game”.
i’ve tried every solution on the fórum and nothing works.

1 Like

Same issue.

It started with a kick out of the game after being stuck on character login bar at 2/3 of it, now I can’t login on the server at all.

You don’t have any software that blocks IP addresses do you? like PeerBlock | Home Or setup in your router to block a bunch of IP address maybe?

I didn’t install anything like that.

Now it evolved in server identification failed, I can’t even chose the server.

I’m getting the same issue.

Edit: Follow up to this. I tried to log in 3 times got the “An error has occurred, exiting the game” the first 2 times before receiving a message that my account is already logged in and further attempts to log in may result in it being locked for security reasons.

I have the same problem, and can’t log in anymore. Any solution yet? For me it happenend after I was kicked for 30 min inactivity.

Same issue here. I got in the game, then alt+tabbed while it was loading (as you do) and then the game window just disappeared. You could hear the games sounds, but there was no window to open it. I could just see it in task manager, but coudn’t open it. I restarted the PC and now every time i try to log in, this message appears “an error has occurred exiting the game”. I presume the account is already logged in, but there is no way for us to log out anymore. Now as soon as i get in the game, the message says: Cannot connect to the server. Exiting the game. W0x2-0PELPWN1N2NT

Server: Anatres on EU Central.

1 Like

Continuing the discussion from "an error has occurred, exiting the game":

Cannot connect to the server. Exiting the game. W0x2-0PELPWN1N2NT

was sailing on the see. Games Crashed now this Error is showing…

Just posting to put more pressure on the topic and hopefully soon get a solution that works:
Exact same error for me. Happend to me after a “crash” caused by an internet loss. I restarted my PC and my router, checked the game files on steam for any problems, etc. - nothing seems to work.

i got the same

same here

YOU DID NOT MAKE MIND FROM THE NEW WORLD.
YOU CONTINUE TO DO THE SAME DISGUSTINGS things omg . WHERE YOU INVOLVE AMAZON, BECOME THE BIGGEST FAILURES .

it returned to the privious error I got hope now

Same, but i can see my window, but it’s not reacting, it’s like a texture that has no hotbox for me

As far as I know that’s a known problem and happens when you changed from windowed mode back to fullscreen and then tab out. Not sure if that caused it for you but some friends of mine and me aswell had it happen. It’s really frustrating.
I just don’t change into windowed mode anymore and it didn’t happen to me since.

1 Like


im also getting this issue and i havent changed anything since i last logged in