Application unable to start correctly 0xc0000142

Hello @Struggling and @Dvno and thank you @Centeotl for moving this over as well as welcome @Norella to the forums,

Thank you @Struggling for bringing this up and sharing a possible fix for it. I am sorry to hear about the issues you were having with logging in but am glad to see you all had this corrected. The error message in question usually has to do with a Windows File error and here are some basic steps in which we can troubleshoot it:

1- Verify integrity of game files by running a Steam integrity check:
How To run a Steam Integrity Check
2- Repair, Reinstall, Update, or Verify EAC.
To repair Easy Anti-Cheat:

  • Open the Lost Ark Application in your Steam library.
  • Open Settings, select Manage, and then Browse Local Files.
  • Open the EasyAntiCheat folder.
  • Launch the EasyAntiCheat_Setup.exe file as administrator, and run it.
  • Select Repair.
    3- Checks for Windows / driver updates.
    4- Scan for malware.
    5- Restart your computer.
  • Close all open programs, including Lost Ark and Steam before you do so.

Hope this helps, and see you in Arkesia! :wolf:

1 Like

I had this problem today,i did everithing what others write above.At end i run from game folder lostark.exe and nothing happend.After i go and run from steam and seems to be working now

1 Like

non of the above worked for me. I played for about one hour after that i closed the game and left PC running for about 2 more hours after i come back i had the 0xc0000142 error

Have you tried restarting the computer?

Did Windows update while you were away from the computer?

1 Like

Tried everything mentioned above, and nothing works.

Still have this issue - really frustrating. :frowning:

Hello @Lantador,

I am sorry to hear you are experiencing an issue similar to the one on this thread but I heavily suggest against replying on top of older posts marked as resolved in order to avoid having yours overlooked.

Here are some mote things you can try in order to troubleshoot this:

  1. Ensure your video drivers are up to date.
  2. Set Windows power settings to High Performance.
  • Press Windows + R, type “powercfg.cpl” into the Run window, and then press Enter.
  • Select the radio button next to the High performance power plan. You may need to click Show additional plans first.
  1. Adjust your in-game video settings. (sometimes just changing them back and forth will reset the issue)
  2. Clean boot Windows by following these instructions:
    How to perform a clean boot in Windows (to reduce startup applications/Check for Malware).
  3. Reset your video driver software to the default settings.
  4. Make sure all your Windows updates are in place.
  5. Please verify the integrity of game with the Steam integrity check
    How To run a Steam Integrity Check

If the issue persists after this, the scenario will require our tech team to look into your logs and follow up directly with other possibly sensitive account information that is best not posted on the forums so it would be best if you could please create a web ticket by going to Contact Us | Amazon Games.

I hope this helps and if not, do not hesitate reaching out to live support.

See you in Arkesia! :wolf:

1 Like

This problem just occured with me after the August 17th update that had no information about the update lmao… What did you do to the game…

Also tried all of the above options, and does not help…

Hello @newcastle.annabel,

I am sorry to hear you are experiencing an issue similar to the one on this thread but I heavily suggest against replying on top of older posts marked as solved in order to avoid having yours overlooked and also even if your issue seems similar, it may not be the same.

Please note the error “Application unable to start correctly 0xc0000142” usually has to do with a corrupted or missing Windows file that is conflicting with whatever app you try to open, in this case Lost Ark.

You can try the following in order to troubleshoot this:

1- Delete Windows Temp files under Users\ User_Name\ AppData\ Local\ Temp
2- Start the computer in Safe Mode and try running the game. If it works there, you can start the computer normally and it should now be working. To Start the computer on Safe Mode:

  • Hold down the Shift button as you click “Restart.” …
  • Choose “Troubleshoot” on the Choose an option screen. …
  • Choose “Startup Settings” and then click Restart to get to the final selection menu for Safe Mode. …
  • Enable Safe Mode with internet access.

3- Change your time zone to any different one and then reset it.
4- Check your Direct X and Microsoft C++ versions are up to date.
5- Make sure you run any Windows updates you have pending and then fully Shut Down (not restart) the computer.

If the issue persists, please generate a support ticket via the link I posted previously.

See you in Arkesia! :wolf:

After the August 17th update I have the exact same problem. I’m unable to load the game anymore. Just get the "The application was unable to start correctly (0xc0000142). Sure seems like a lot of us suddenly got “corrupted windows files” coincidentally with the new update. Looks like no more LA for me.