Auction house issue

Hello, i have an issue with the auction house material listing and i have listed some guardian stone fragments but it didnt took the correct amount and it only listed a stack of 1100. i’ve tried to do it again but i havent received any mail with the gold it took initially. not sure whether will come back after a day or when it supposed to expire but i’d appreciate if you could let me know whats the process. it’s the first time and i’m not sure whether i’m doing it wrong or this is how it should work. thanks

hello, it’s been more than 24 hours now and i have checked and the gold is not restored. Could you please investigate since for a listing of 1100 Guardian stone fragments, it took roughly 6,000 gold !! That’s quite strange and should not be able to happen. I will appreciate if one of the moderators will look into it.

Thanks

Not quite sure what is going on, but it sounds like you removed the offer from the market before the time was up.

Following is displayed at the bottom of the market screen transactions tab:
“Cancelling registration before the registration period expires results in the loss of the deposit”

Following is displayed at the bottom of the auction house registered tab:
“Items with bids cannot be removed from the auction. Deposits lost on withdrawn items”

If this is what happened, then I’m afraid you’re out of luck.

1 Like

6k gold?


Either your servers prices are completely crazy still, or youre lying.
Unless Im misunderstanding the amount youre talking about.

This is just complete speculation, but if you accidentally put in a much higher price than you wanted to sell for, then your gold deposit would also be high. Easy mistake to make. Happens to the best of us.

My speculation is that OP tried to then correct the price, because he realised it would not sell and didn’t wait the 1 - 3 days for his over-priced offer to expire and come back to him.

If this speculation is what transpired then the gold deposit I’m afraid is lost. If it is not what happened and OP suspects a bug or something, OP should create a support ticket or live chat with customer support to have a closer look at the issue. This would probably a faster way to get it resolved than waiting for a forum moderator to stumble across his post in General Discussions.

Since were being rhetorical I made myself laugh and did this.
I gave him the benefit of the doubt and put it as a 3 day duration.
Seems like that wouldve been more than just a mistake. XD

not really accurate, the tier 1 stones are extremely cheap and it havent used a higher price than the market rate. it’s just that for the amount of shards posted, it took an incredible amount of gold as a fee or deposit i’m assuming although it was listed only a stack of 1100 stones. Something happened and the issue is that i cant see what it was because there is nothing in the history. these things should not be possible to happen

Doesnt matter what the actual price is of the items you put into the Auctionhouse.

did you break up the auktion or not ?

if yes the deposit is gone,. so doesnt matter if the system or you put the numbers wrong… you did the mistake of breaking the 24 hours … which means your gold is gone cause you hit the warniing button who telled you that you loose that gold

also i forgot , doesnt matter what type of item you choose if its cheap 2 gold or 1500 gold per bundle, its all about what you type in what price you want . so im 99,99% sure you put the numbers wrong and set the price of 1100 per stack insteak of 5 gold or something , which means you have a super high deposit, and thats the point where you money went

could be but i’d be curious at least to see what went wrong. it’s the problem that either the number of stacks were wrong or the price or it was a bug however, there is no way how can i check what it was and whether it was or not a bug in the end.