Blackscreen on launch

Today i have a problem that i can’t join to the game, i see the logos at start then only blackscreen while i can hear the sounds of the backround when we choose the server to join, i just get blackscreen, i tried to repair files, did some settings i found on internet, re-installed the game, updated drivers and still can’t join , specs is not the problem cause i have already like 250 hours in the game. Any solution someone can give?

Hi @Utacko!

I’m sorry for these errors you’re having while trying to launch the game.

Please do the following.

Fix Easy Anti Cheat:

  1. Open Lost Ark in your Steam library.
  2. Right-click Lost Ark, and then go to Manage > Browse local files.
  3. Open the EasyAntiCheat folder.
  4. Run the EasyAntiCheat_Setup program as an administrator.
  5. Click “Repair Service”.

Also, have you ever got prompted an error message? Describe it, so I can help you out better.

Let me know how it goes! :bird:

1 Like

Still the same, no i dont get any error message, only black screen.

I understand. Can you please check your PC updates? If you’re running on a Windows PC, please update your OS, since DirectX usually updates with Windows itself.

Afterwards, do these steps:

  1. Ensure you’re using the latest updated version of Lost Ark

  2. Proceed to unlink Steam with Amazon. You can find out how to do this here: Link or Unlink your Amazon and Steam Accounts | Amazon Games

  3. Relink Steam to Amazon.

  4. Go to the folder address:

  • Steam / steamapps / common / Lost Ark / EFGame / config

Then right click user config to open it with a notepad

At the bottom in the last lines it says Region > DE

You are going to change that DE to the acronym of your region: EU, EA, NW, etc.

  1. Again, verify the integrity of your game files with these steps: Verify Integrity of Game Files | Steam

  2. Start the game and test it out.

Hope this helps!

I tried all step by step still the same issue blackscreen, while i can hear the bakcround sounds… it’s not a freeze or error thing i believe.

Hi @Utacko!

I see that you’ve marked the troubleshooting provided as the solution. Is the game working now? Let me know :bird:

Yes all working perfect, thanks for the assist!

No problem at all, if you have any more questions, don’t doubt in reaching out!

Good day! :bird: