Borderless screen dont work anymore

title say it all borderless is now just full screen.

Just uncheck the box that lock in the mouse pointer inside the border.



I have marked your post as solved. If the provided solution does not work for you, please let me know.

@Succre You’re awesome! Thank you for helping out. :slight_smile:

Thanks, why have so many settings been reset after this update, i keep finding settings that have been changed.