[Bug] A bug that cause you to lose Dungeon/Raid Entry Count

Hello, remember the bug where when you go to the Party Finger and join a party lobby and then once you press the accept button to get into instance, but the game doesn’t let you? Sometimes it takes a few min and sometimes it doesn’t? However, there is another bug that may happen due to this bug.
I will explain what happen. Basically our party has the same bug problem as what I stated above, but here’s the twist, I got into the instance/dungeon/raid. However, my other party members didnt and they assume everyone didnt and they all left party while i was in the loading screen. After i finished loading after a while because the loading screen says 1/4 because my party members left and i had to wait 50 sec timer. I loaded in and was automatically kicked out of the instance/dungeon by the system because i was not in a party. I recheck my dungeon, i lost my weekly entry count and i didnt get a refund after 2 days.
Screenshot with chat history:


@OminousOnion
hope you can pass this on the devs.

1 Like

Same thing happened to me on an alt 2 weeks ago and it still keeps happening to people and they keep blaming it on ‘our connection issues’. Hope they fix this soon. I get really nervous while doing dungeons and don’t want to lose 1k gold for nothing.

1 Like

this just happened to me too. really dumb bug.

Yeah, a huge game breaking bug that the game system’s fault not players. Didnt think a system that auto kicks you can make you lose entry count. I have yet to see this kind of bug happen in 8 man raid but it seems the first bug happen a lot in 4 man raids.

2 Likes

That looks very annoying, I’ll pass this thread over to the team so they can investigate. Thanks everyone for reporting it :slightly_smiling_face:.

2 Likes