Bugged Instance - Stardust Forest

I’ve tried completing the Stardust Forest instance for “Journey to Elzowin’s Shade” quest and two separate times on different days, there was an error message during the instance and no mobs spawn (required to kill mobs to advance). Anyone else have the same issue?

Hello @ka2696

Thank you for bringing this issue to our attention.

This could be a bug that’s impending the progression of the mission, can you please contact our live support so we can elevate a ticket to our developer team and they can provide the specialized support need it for this type of issue:

For the bug report you’ll need the following information:

-Character name
-Server name
-Server region
-Where in game did the issue happen
-Name of specific quest item event npc or other relevant details

They may request some additional files from your PC and if you’re able to provide some screenshots.

Hope this help, see you in Arkesia!

Hi, this has also happened to me the past two days. It’s really frustrating becuase it’s a main storyline and I can’t progress until i complete it.
Character name: Oliviaconn
Server: Rohendal
Server region: US East
Where: Stardust forest (mobs wont spawn, get error code)
Name of quest: Journey to Elzowins Shade

Same here.
Karta - US East
Character: Rumakho
Where: Stardust forest (mobs wont spawn, get error code)
Name of quest: Journey to Elzowins Shade

Same problem, been tryin` to finish stardust forest dungeon quest 3 times few hours separated entrances, but no mobs apearing, only error code…
Thaemine - Central Europe
Character - Performerrrr
Where: Stardust forest (mobs wont spawn, get error code)
Name of quest: Journey to Elzowins Shade