Bugged main story Quest(Crown of Lakebar)

After accepting the quest there is no book with recipe in inventory and im unable to complete quest to move on in story line…also unable to abandon so cant fix need help please!

1 Like

I’m having the same issue. Please let me know if you figure it out

F5 will take care of it

F5 isn’t doing anything

1 Like

I am also having the same issue even after pressing F5

I just faced the same bug and fixed it! My steps:

  1. Go to settings → hotkeys → Basic Controls
  2. In right top corner click on “RESET”
  3. Apply default key bindings
  4. Press F5 (even if it display different key)
  5. Profit!

At least works for me :wink:


Amazing, ty so much!

Just an fyi, if you do this, it will bind move to your right mouse button if you chose to have it on your left and you’ll need to click the checkbox below that says ‘Attack with Right-click’

OMG THANK YOU SO MUCH. i’ve been stuck for 48 hours and your tip finally fixed it!

dude help me, i knew it but didnt works for me T_T

You should get paid for that. :smiley:

to solve it you have to go to configuration, shortcuts, object and change the key that says mission object

just enter the highlighted circle and in chat type the following:


that will get you pass this section

where do you do that? in login screen or in setting ingame? because i cant seem to find it, my husband still have that bug problem we tried the other solution :slight_smile:

For those who were unable to resolve, here is what I did to work around the issue.
Open up your inventory by pressing “i”. Then click on the quest icon on the bottom left hand corner of the Inventory window. There, you will see the “Pure Gold of the Field” book. Open it and you should be all set. Hope this helps.



This one helped!!

Step in the circle and type /encourage . That should work.

Welcome to the Lost Ark forum community! Indeed, that’s one work around.