Can login to EUC but not EUW

Error code- W0x9-SPELPWP1P2NT.
Strange thing is only have problem with EUW.
I tried all methods available.
Only happen today,
Was still able to login to EUW after maint yesterday.

Hello @MustbeU, Welcome to Lost Ark forums, I hope you are having a great day.

The team is aware of this situation and is working on a hot fix for this one,on the meantime there are some workarounds that had help other players with the same issue.

Have you try this already?

Run an steam integrity check:
Steam Support :: Verify Integrity of Game Files

Then try to repair Easy Anti-Cheat:

  1. Open the Lost Ark Application in your Steam library.
  2. Open Settings, select Manage, and then Browse Local Files.
  3. Open the EasyAntiCheat folder.
  4. Launch the EasyAntiCheat_Setup.exe file as administrator, and run it.
  5. Select Repair.

Can try the next steps:
Troubleshooting Lag and Connectivity Issues
Please restart the computer and wait a few minutes then try starting the game client again after reviewing your network and firewall settings.

There is another possible solution, you can try to create a private network, this solution has been helping some players solve this issue. To do this, follow these steps:

  1. Go to https://1.1.1.1 and install the program
  2. Once installed you must open it and click “activate” or “ON”
  3. Once activated, your network will be private and so you should access the server without problems.

You can always feel free to contact us, this way we can investigate and collect more data from your specific situation.

Amazon Games

Contact Us | Amazon Games

Support for Amazon Games. Read support articles or get game & account help from Amazon Games support reps.

Have a great day! :mage:

ok, will try the 2nd suggestion. have done all the step 1 to 5 still no avail. Thanks for the response.

Just install WARP still do not work.

I’m sorry to read that the issue persists, can you please contact our live support chat so we can collect more data from your specific situation.

Thanks for the patience. :sparkles:

Its been almost 1 day but the problem still persist. It cant be my network issue as i can login to EUC and play for hours without issue. Kindly check the EUW server pls.

reinstall the game still cannot work.
Exhausted all methods lol.

Lol… shortly after I install warp… I got 10010 error and banned… wtf