Cannot connect to server. Exiting the Game [W0x9-SPELPWP1P2NT]

Im uninstalling and reinstalling.

i’m going to try that

Same problem here. There’s a pattern before the disconnection: The game “freezes” for less than 1 second before this same message. Nothing else on my PC freezes… only the game.

Trying to do the following steps.


uninstalling and reinstalling didn’t work… i don’t have any clue for what to do.

Same here.

5 posts were merged into an existing topic: UNDER INVESTIGATION Cannot connect to the server

Same here

Yes, I have this issue too. I have a very good connection and did the firewall, port forward and even fix EAC. Still connection lost…

1 Like

Well… I contacted support via chat and according to them: “yesterday there was a server issue on going which cause this prob.” and “yess don’t worry about that it will get fix soon on next update”, so we will have to wait a while to have the solution of our problem


Great news! (Finger cross)


Just to verify. It’s still not fixed! :frowning:

I got the error again…

yep I just got it while I stepped away from the keyboard for 5 minutes

I suspect the problem is because of my PLC, anticheat tries to be always online but if there is any brief disconnection, it identifies it as a modification and logs you out of the game.

This is my suspicion.

Try to connect directly to the router via cable.

(Sorry if there is a fail, im not native english.)

1 Like

After trying all you said, still the same problem. Contacting Amazon Games is useless too.

When the error is happening it disconnect my internet. No internet issue playing other games so it comes from Lost Ark … it’s very weird. I buy the founder pack and got no problem in the first day… now it keep happening every 10-20 min or more.

As you said, no problems with other online games, only with Lost Ark.

You mean a BPL ( Broadband over Power Line ) i am using one too and never had any problems in other games :slight_smile: it might be the problem you right, but my router is in another room can’t connect it directly it’s the reason i’m using a bpl …

1 Like

What ports do you forward?

I get the same problem, but not only during the game, also when I’m in queue to log in at server. I cannot even stand 30 sec in queue. It’s totally annoying! Especially when i paid for this game and can’t even play :frowning:

Same here brother, my queue counter goes down like 100-300 max then it just freezes because of losing the connection. If there’s no queue I can login fine but randomly lose connection while playing (with no lags btw).

same error here, 4-5 hours of queue and nothing… just this problems and they dont solve ofc