Cannot connect to the server. Exiting Game. [W0X9-SPELPWP1P2NT]

Same problem, same server.

Yorn - SA region.

10 minutes (aproximadely) disconnects.

And I never had this problema before. Like was said, it was after the Yorn server went down around 4-5 p.m. UTC today.

Sad.

Same issue, SA Yorn server, yesterday was the EAC error and now this, sadge.

Ok this is annoying 3 times in 22 minutes on Vykas server NA/East. Did something get messed up when they did stuff, I noticed there was maintenance compensation.

I’ve managed to play on SA Kazeros server for more than 30 minutes, it seems SA Yorn is the issue. Did anyone manage to solve this problem? Do we have any official response to this? Please help!

sim,e so yorn aki no SA msm a gente teve uma manutenção extra e msm assim n resolveu ta foda

1 Like

Regarding my last post in this topic (submitted on May 21th 2022), will someone from Amazon Games or AGS give any feedback?

I’ve been dealing with a lot of in-game bugs since I started playing Lost Ark, such as graphics artifacts, UI glitches (for example, the one where something, like a battle item, gets stuck on your mouse pointer and you “lose control” of the UI and cannot click anywhere anymore) but I was never before completely hindered from playing the game.

The issue for me is the lack of an official answer on the topic (" [Cannot connect to the server. Exiting Game. [W0X9-SPELPWP1P2NT])", which seems to me an old and enduring software bug that occurs time to time and again. This kind of utterly poor customer service is what is going to make me quit the game after 1000 hrs spent playing it (and ask for a refund through Steam platform).

There is no information on what may be causing this problem, whether is a misconfigured/unresponsive/deadlock micro-service on a backend server, a bug in the client application , an outdated GPU driver, or anything else.

Can someone help us here? Is a scheduled maintenance already planned in order to fix this issue on the Yorn Server / South America?

See also:

3 Likes

Hello Something similar happen to me every time and i tried to contact support multiple time about it but always the same answer “check your internet connection”
but i tried various things proposed by supports from multiple forum post but nothing works
Things I have tried/checked:

IPV6 off
dns changed to 8.8.8.8 / 8.8.4.4
dns flushed
checked integrity of files
reinstalled the game
reinstalled easyanti cheat
restarted router
restarted pc
firewall off
antiviruse off
new pc account with only lost ark running
Server is not busy and green
tried to play with a vpn
played on ru version no bugs detected
changed lost ark installation drive
changed settings to low
all drivers/bios up to date
not playing on wifi but with cable

The disconnected from server are 99% after a wipe and only when im in group, i observe the same patern everytime , red square on picture but i see other people in the group chatting fine and then lag spike ms red and disconnected , plus when this problem happen im still speaking in vocal with my friends on discord and they still ear me so i dont think its my internet but for clarification im calling my internet providers for a checkup

im loosing Time for remaking a group after each disconnect, Money that i put in the game that i can’t play , and potions who cost alot of gold who aren’t refunded after a disconnect.
Server : Trixion EU
From Switzerland with a 16-35 ping usually
Im not having disconnect/internet issue anywhere else than this lost ark and my pc is not old and have very good components

Thank you for making this far in this Huge message and hope this help because im running out of patience and don’t know what else i can do.

1 Like

Ping increase after 21st update and constant disconnect! - Game Support / English Support - Lost Ark Forums (playlostark.com)

I’m having the same problem since launch, after every update it just get worse!! I’m close to stop playing this game again, i’ve been recording everything i lose because of the DC, already tried to get in contact with Amazon

I don’t have any hope whatsoever that they will ever fix it… Since launch this problem exist, they just add work around that quite don’t work at all and we that suffer from this constant dc just keep losing stuff and getting weeks behinds. Losing Argos, Valtan, Island, Chaos Gate, everything just get us more and more behind…

2 Likes

Same problem, same server.
Yorn - SA region.
10 minutes (aproximadely) disconnects. =(

1 Like

I’m also in Yorn - SA and can’t play the game, I had the EAC problem and now this, couldn’t play the game for the past few days since the update.

1 Like

Having the same problem.
Arcturus- South America
Started after the hotfix…

1 Like

This is currently happening on the server I’m on (NA West) ---- I noticed it primarily happens to me when my character meets the 15 minute “AFK” marker.

I sniffed the packets that are being sent during a normal session (of course they’re encrypted) – however, what happens is — during the moment the character is swapped to “AFK” – There are tons of retransmissions and a RST packet is initiated from the NA West server, forcing the established connection to be dropped.

Why they were dumb enough to code the game to completely close if a connection is erroneously dropped, is beyond me.

To validate my theory, I increased the AFK timeout in the settings menu to 30 minutes, then sat for 30 minutes. As soon as the 30 minute timer elapsed and the game attempted to put my character into “AFK” mode – the same thing happened.

I then repeated this process by setting the timer to 1hr…as you could guess, the same thing happened. Their game is indeed sending a RST packet, forcing the tcp established connection to be severed. Why they’re doing this, is anybody’s guess. I’m assuming their integration with EAC is a factor. I suspect they’re attempting to prevent packet manipulation and when the EAC server sees packets arriving in a delayed manner or perhaps fragmented, etc. — they’re purposely killing the connection.

2 Likes

This problem has arrived on South American servers, in Kazeros some players are complaining about being disconnected in the same way as the above publications.
None of the proposed solutions resolves the issue. Please give us feedback.

1 Like

The same problem is happening on Yorn - SA server. It happened at the same time the NA servers got brought down for that unscheduled maintenance.

3 of my guild members are having similar problems.

  • Two of them got locked out of their main character because they can’t get past the char selection screen without receiving an error, and what is crazy is that their other alts don’t have this problem.
  • One is experiencing constant disconnections every 5-10 minutes on all characters and got the main quest in his destroyer completely vanished right after he finished watching the cutscene of Solas army entering the Borea’s Domain castle, we tried everything we could think of (Entering and exiting instanced areas like Stronghold, Trixion, Dungeons; Talking to all NPCs available, teleporting in and out of maps; Completing yellow quests; Checking everything on Quest Log) but nothing managed to get the main quest back and now his destroyer is stuck forever in East Luterra, luckily he got the Solas card right before that.

All of them are now thinking of quitting the game because of that, which sucks because I would probably quit too cause we play a lot together.

1 Like

This has been happening to me constantly since the update. It did start happening a week before, once every couple of days. Now I can’t play for more than 2 minutes. NA/west/eviska server. I have done everything I can find in every thread short of factory resetting the router or windows. I have tried multiple nics, cables, wifi even using a mobile hot spot to rule out the ISP. Literally everything else works 100 % of the time, it’s only Lost Ark that has any connection issue. I have reinstalled the game and ensured that it and easy anti cheat are allowed through the firewall, even disabling it all together to test. There are many threads on this topic, it’s obviously a bigger issue than just a handful of us.

Edit: There is no correlation with in game activities. It happens after login, in a chaos, in abyss, farming a node, standing in my stronghold picking my nose. I would rather sit in an hour long queue again knowing I’d have no disconnects when playing then logging in right away to be randomly ejected constantly.

Edit 2: I’ve since recreated this error on a win 10 laptop instead of my win 11 pc. It took awhile as I had to install win 10 on said laptop. I can now safely say I’ve ruled out my machines as the issue, the OS as an issue (unless it affects 10 and 11), the router as an issue and the ISP as the issue, by bypassing all those and using a mobile connection. I’m stumped.

1 Like

Any news? I haven’t been able to play since Saturday. I’ve been playing for 200 hours and I’ve never had this problem before. I used a 3-day Crystalline Aura item on Saturday and I won’t even be able to enjoy it.

Server York

1 Like

Welcome people, in SA Yorn Server we have the same problem (since 21/05 hotfix), but support dont tell a single word on our posts…just ignore them… 3 days whithout farming, and loosing gold end resources.
In my case i aways disconnected after exactly 5 minutes.

same since a few days. rethramis on EUW. and there is a multitude of bot, maybe it’s related.

looks like you find something. i feel it was strange to be disconnected every hour.

1 Like

same happening here on Kazeros - SA, and it literally is the only game i have connection problems with