Cannot connect to the server. [G0x9-SPELPWP1P2Pt]

Good afternoon! I would like to know what you could do to make this error not happen anymore?! I was having this problem since the game’s launch and I needed to use VPN to keep me logged in… After you banned I even changed ISP to see if it helped me and it ended up working!! Until 3 to 4 days ago when the server had some kind of problem and I and several other players complained about lag in chat this error (DC) reappeared… It’s no use talking to do the standard procedures because I’ve tried since the game launch. I want your position on it, because I spend money on it and I really like the game, I didn’t want to stop playing because of some mistake that can be fixed! Thanks


Hi @Chapahallz, welcome to Lost Ark forums, I hope you are having a great day.

I’m sorry to read about this error message that is not allowing you to play, upon checking I see that there are other players having this same issue, it seems that this issue is still under investigation and the team is working hard to provide a solution, there are some work around that had help other players, you can check it here:

Thanks for the patience, be safe!! :man_mage:

I’ve already done all the basic procedures that you indicate since the launch of the game and nothing helped, the only way that solved it was the VPN, after the VPN was banned my problem was still the same… 2 weeks and everything was going well, until Saturday the error mentioned above happens again!! Wouldn’t that be a route problem for you? I will post my account details here just like in the post you asked me to look at and wait for an answer.

Character name: Kamishio
World and Server Name: SA / Kazeros
Issue error code: G0x9-SPELPWP1P2PT
Country: Brasil
ISP: C-lig
Date and time for the error code shown: 05/24/22 12:02 ( Brasil time )

Just had a G0x9 error.
I couldn’t find any error collection/log anywhere in the %appdata% or in the game installation folder (there are two rather useless gamelauncher and loader logs in the EAC appdata folder, but it doesn’t log anything that happens after the game has launched).

I was keeping an eye on the resource monitor while I noticed the pre-disconnect microstutter, but there was no change in latency or packet loss.

Windows 10 Pro x64 21H2 build 19044
Gigabyte X570 Aorus Pro (Intel I211 ethernet, driver updated to 27.3)
AMD Ryzen 5 5600X
NVIDIA GeForce 3080 Ti
RAM 32GB Corsair Vengeance RGB Pro 3600

It seems to occur:

  1. Guardian MVP screen
  2. Abyss wipe

Edit 1 (not a fix): instead of repairing EAC using the executable found under LA’s installation folder, I’ve used the one in C:\Program Files (x86)\EasyAntiCheat
It seems to be more stable now, I’ve been checking the TPC connection and I’ve been seen the same three IP addresses ever since

Edit 2: NVM, it just disconnected again on the guardian MVP screen

1 Like

experiencing the same g0x9-spelpwp1p2pt error consistently just started today is there going to be a fix for it soon?

Yesterday the same happened to me, being disconnected every 5-10 min or so, till it was impossible to keep playing, today when I tried to log in, this happened, tried several times, always the same result, no servers at all.

same issue hope it gets fixed, lost some dailies through this.

Hello @Elkina,

I am sorry to hear you are experiencing an issue similar to the one on this thread but I heavily suggest against replying on top of older posts in order to avoid having yours overlooked and also due to the fact several patches have been applied since this post was last replied to, possibly addressing the initial issue and even if yours seems similar, it may not be the same.

This has been addressed with the possible work around for it and has been posted here:

We’ve posted some troubleshooting steps on our official site as well:

Please give these troubleshooting steps a try and do not hesitate adding your details in the main thread quoted above if the steps do not clear it for you.

See you in Arkesia! :wolf: