Cannot Log In to Character

My main character is stuck in an instanced area [ Blackrose Chapel Hall ] and each and every time I try to log into that character it crashes my game.

character is on North America East - Galatur

please help

Hello @saddler

I’m sorry to know that your character is stuck, can you please provide me the character name so that I can look into this.

Thank you!

1 Like

Hi there @Blackbeard0 of course,

Character Name - Saddleher

thank you!

@saddler Can you please try logging in now.

Thank you!

1 Like

@Blackbeard0 just tried again, and still the game crashed. got a little bit further in loading this time made it about 50% instead of 10%

also i just got forced logged out of my alt. character, had a violation of code of conduct message appear and then it kicked me off the game? i haven’t so much as spoke in chat much let alone done anything to get myself reported. im very confused


i will remain logged out until I hear back from you, and thank you again for looking into this, i very much appreciate it

@saddler Thank you so much for cooperating, can you please try logging in.

Thank you!

1 Like


Success! I logged in, thank you thank you!

1 Like

@saddler Amazing!!!

You’re Welcome,Glad I was able to help and regarding the message you’ve seen earlier, if the message was “You have been disconnected by an administrator”, then your account is fine got nothing to do with any violation. I was troubleshooting at my end.

I hope you enjoy the game and see you in Arkesia.

1 Like


ahh that makes sense, thank you again. and if theres anyway i can leave a rating or review for your help please let me know, truthfully the best & easiest experience ive ever had with a situation in-game regarding customer service / ticketing.

have an awesome day!


ooof, well it just crashed me again. i cant continue with my main quest without going into this instance.

@saddler That’s really unfortunate, is there an error message you see on the screen before the crash, if yes can you please share that with me.

Also please try verifying the files through steam by following the instructions provided in the link below:

Thank you!

1 Like

@Blackbeard0 ok i am verifying files right now, and no unfortunately there is no error message that pops up, it disconnects me straight from the loading screen to my desktop.

@saddler Okay, do let me know if you are able to play after verifying the files.

You can like the comment to show your appreciation on assistance if you want to.

Thank you!

1 Like

@Blackbeard0 ok, valdiation done, 1 file failed to verify.

and was just able to load into the instance! cant believe that was the issue, should have just tried that from the start

thank you so much!

@saddler You’re Welcome.

Hopefully you can enjoy the game now without any further crashes.

Take Care.

1 Like

I just got the same problem, could you look into mine too?

Server: Kazerus S/A
Character Name: Kamishiro


Hi there. Same problem here.

Character name: Aradhiel

Server: Yorn - SA

Same problem here, could you help?

Server: Kazeros S/A
Character Name: Goldenwinds

On friendlist i’m online but i’m not D:

Ty s2

Hi, same problem here

Server: Agaton SA
Character Name: Kaostic

PLZ help