Can't switch to shotgun/rifle stance since the update


After the update can’t switch or use shotgun/ rifle, everytime i try to change stance as i did normally, appears the message “you can’t change stance while on pistol stance”, there’s nothing that i can do.

Thanks in advance.

1 Like

Hi @fabregas8, check your engravings.

There is one called “pistoleer” I think it is and while you have it selected you will not be able to change your stance. I think it’s a class engraving.

Good Luck :+1:



It’s not the engravings, i even took off pistol stance, change it for another and still not let me change to shotgun/rifle, it’s like pistol engraving it’s bugged and permanently on, even if i took off.

Thanxs anyway :wink:

For reasons I can’t begin to understand, incomplete installations produce bizarre effects in this game. There was I think a similar issue someone had with a Glavier.

Try running the Verify File Integrity from Steam options on the game.

1 Like

hello, i just verified integrity files and everything it’s “ok” but the problem persists, having removed the pistol engraving and replaced it with another one, it tells me that I cannot change stance as the pistol engraving is still active.

I don’t know if reinstalling will solve the problem.

Thank you very much for your help, best regards.

*I just solved the problem using google, it was an equiped accessory that got pistoler engraving. it’s working now, problem solved :wink:


try a quick verify files with a restart computer ?

Hello @fabregas8 and thank you @jbrian881401, @PowPowtia, and @mick437 for your great help on this,

I am sorry to hear you were having issues with shotgun and rifle stances. I am glad to hear you were able to correct this by removing the accessory for the pistoler engraving

See you in Arkesia! :wolf: