Can`t use honing book

Tried all those possible solutions and none worked for me. I also tried using from the inventory (Previously I was able to use them from roster storage) and that also didn´t work

Can you just report this? There’s nothing wrong with our pc or steam. I mean I have the same problem right now and we are many in that case, so that’s not a fault on our side.
Lost ark team needs to fix this problem…
It was working before the patch

Same is happening here. The 20% books are no longer in the list of available honing books.

I have the same problem as well, this is definitely a bug after the patch

Thank you for the report everyone.

Please report this via a web ticket to our devs so we can work on this for you :

Thank you for all the patience while we work on this.

1 Like

I did all of that honestly and nothing. This is a bug caused from the game itself not our PCs or files.

I have this same issue - Any sign of resolution?

I have the same problem, since the new patch these are not working… please solve it before the books desapear…

Also having the same issue since the maintenance. Tried using from roster storage as well as using from character inventory - with no luck. I have also tried migrating the books back to the character that has the Hyper Express Mission active, and the books do not show up on that character either.

Same issue, thanks.

Same Problem…

There are not the files of my game.

you know… thats a bug on the games end and not on the users end?

Hey there adventurers @Sathona @Finnvarr @Mitsugo @Timid @Nomiras @Salfo @skii

As Community Manager Roxx mentions in this other post regarding the same issue, the team is aware of it and it’s likely getting fixed after the next weekly maintenance:

Hope this helps!

1 Like

Same issue here, sat on all the books and got all my gear to 13 aaaaaand can’t use the books :man_facepalming:t2:

Also f*** Pheons :v:t3:

Hi @Aer

Hope you are doing well!

We really appreciate that you let us know that you are having the same issue with the honing book.

As @Fanduh said and share in the post above you the Community Manager Roxx mentions in this other post regarding the same issue, the team is aware of it and it’s likely getting fixed after the next weekly maintenance.

The link of the post is also above is you like to check it.

Hope this information help you! :wolf:

Still no fix. Hope we hear about a date, before the books expire

1 Like

same issue here for some time now… i just hope we get a fiz before event ends…these books are very usefull… and i farmed them…i want to use them!

Hello @joaopaixao_7

Welcome to the Lost Ark Forums community. We are glad to have you here.

I’m sorry for the issue regarding the Honing Books.

I would like to assure you that the expiry time for the books will be extended to make up for the time that the issue is affecting the players.

Please find the post by our Community Manager @Roxx which mentions the same thing.

I hope this helps. Cheers! :tada:

I am having the same problem, books are not showing up in the honing process. I have multiple books but can’t use it. Apparently, it’s still not fix?



Hello @casual.gamer,

I am sorry to hear you are having issues with honing books. I have reviewed all the data you have provided and thank you for the information. Due to the type of issue you mention and how it does not match the expected behavior, this thread would be better addressed in the Bug Reports section.

I have moved the thread. Hope this helps and see you in Arkesia! :wolf: