Character can not be access

I just enter the Naruna Hot springs dungeon and my character glitched out and it gave me the an error code 0PELPWP1F2PT.

Character name: Rinshu
Server: Una

I tried doing some of the fixes but it doesn’t seems to have worked.

I can still access my other characters just not that one.

Greetings @Kinshu,

We are so excited to have you on our community :grinning:

I’m sorry to hear about this error message that you are getting. This seems to be a connectivity issue so can try the following steps:

  1. Close other applications that may be taking up your bandwidth.
  2. Switch to a wired connection.
  3. Restart your router and modem.
  4. Restart your router and modem.
  5. Troubleshoot your firewall.
  6. Test your connection for packet loss or buffering.
  7. Disable VPN or proxy services.

You can also try verifying the integrity of the game files in case that you have already check on your connectivity, steps to do it will be on the link below:

Steam Support :: Verify Integrity of Game Files

if the issue persist I recommend to get in contact with a representative from the live channels to make the report on this issue.

Contact Us

Hope this helps :slight_smile:

We’ll see you in Arkesia!