Character Keeps Getting G0x9-SPELPWP1P2NT


I attempted to log into a dungeon and get an error [G0x9-SPELPWP1P2NT]. Now every time I attempt to login with this character, I get the same error.

Character name: Alexuroo
Server: Mari (US/West)

Can any mods help with this issue? Thank you.

1 Like

Getting the same issue doing the first instanced content in Punika
Char: Dwarda
Server: Mari (US/West)

Also been having other issues such as not having access to stronghold and not being able to go to open sea after multiple attempts on this character.

Same for me.

Character Name: Shampoosoulfist
Server: Mari (US/WEST)

same here
ign: icyjcol
server: Mari USW

same here
ign: Mosesyr
Server: Mari USW

ME TOO!! hehe hope we can play again soon.

Getting the same

Character Name: Todoro
Server: MARI (US/WEST)

Also, cannot login after attempting to enter the dungeon outside Naruna Hot Springs in Punika. Error Code: G0x9-SPELPWP1P2NT
IGN: Rhaeny
Server: Mari - US West

Same thing when sailing
Name: Rubberduck
Server: Mari

i got it going to glacier island

IGN Kojana
Mari server

same, tried to load into wailing swamp for chaos gate
Name: Torsteld
Server: Mari

Having the same issue on Voltan when trying to connect to a Guardian Raid.

Same, got it while loading into Garden of Despair and got booted on just my main
Name: Nephyr
Server: Mari

I also got it while loading into Distorted Island and got booted on my main.
Error Code: G0x9-SPELPWP1P2NT
Name: Karriana
Server: Mari

Also getting the same error. Got the error in the character selection screen on my last attempt of wanting to play.

IGN: Artozeia
Server: Mari

1 Like

Hello @alexuru and everyone else! Hope you are doing great today! :dragon:

Welcome! We are glad to have you here! Thank you for posting into our forums!:sparkles:

This is currently an ongoing issue and it’s under investigation right now by the developers, hopefully an update will be posted soon by our community managers on our forums!

We very much appreciate your patience while they are looking for a fix!

See you in Arkesia!:crossed_swords: :leaves:


I keep getting the same thing. I entered a new region in the main quest line and then it logged me out. And now i get the same error every time.

North America West
Server: Mari

@Mambasser thanks for the reply! hopefully it can be resolved soon. Will be looking out for that update.

Hello again @alexuru and everyone else! :woman_mage:

Just as a quick update:

Also, all servers on US West will be coming down for a quick maintenance beginning at 12 PM PT. This is expected to last approximately 1 hour, and we will let players know when servers are back open and ready for play. At this time, the Mari server will also be re-opened alongside the other US West servers (this official communication is posted on a banner at the very top of the Game Support Section).

We very much appreciate your patience while they are looking for a fix!

See you in Arkesia!:rabbit2::leaves: