Character stuck in dungeon


Just a little topic to know how I can get out ofa dungeon. I was doing Elveria’s ruins dungeon in solo, and then the servers crashed. Right now, I connected back and my character is now stuck in a disguise on a platform with no exits.

This means I cant get out at all of the dungeon, every fast travel functionnality is locked, and there is no exit I can reach. I tried login out and in again, nothing changes.

Anyone got an idea to help me ? :frowning:

Hi @Pasdisponible, it’s a pleasure to have you here in our forums!

My apologies about the inconvenience with the stuck character. As I understand you are not able to use the Song of Escape by pressing “F2” or using a triport point in your map and you are stuck in the dung.
I will be glad to help you with this! Can you please help me with your character Name and Server/Region so I can relocate your character.

I’ll be tuned to your reply!

Thanks for the quick reply !

Im on Innana on europe servers :slight_smile:

PS: oupss forgot the character name, it is “Pasdisponible”

Hello Firus

Unfortunately, as I am for some reason not allowed to create new topics, my Main (Bontassin - Zinnervale) is stuck at the Glass Lotus Lake loading screen and the game won’t move forward… Could You please help me aswell? Getting desperate…
Just to point out - game crashes after a while, verifying game didn’t bring anything. My alt works just fine.

Hi, I’m currently exactly in the same situation, stuck disguised in Elveria’s ruin after the server crashed.

Innana server, character “Gudytha” :slight_smile:

Thank you @Pasdisponible!

I’m going to proceed to move your character, if you are on the game please close it and wait 5 minutes while i finish the process. Please let me know if this solve your issue. :smile_cat:

Hey @Bonta, my apologies to hear about the issue you are experiencing. As a work around to try to fix your issue I’m going to relocate your character. Just to make sure can you please tell me the character name and Server/Region?

I’ll be waiting for your response :smile:

Oh thanks a lot. Europe - Zinnervale, Character Bontassin

Thank you !

Oh thanks a lot. Europe - Zinnervale, Character Bontassin (sorry had to post it as a reply now)

And now, whilst ingame, I received a message where I was, for some unknown reason, violating a code of conduct, got kicked from the server and started in queue again - 8053. What is happening?

First I would like to welcome @Aferac to our forums! :sparkles:

Hey folks @Bonta @Aferac ! I’ve successfully relocated your characters to Prideholme, please restart your game and let me know if that changes something.

Hope this helps! I’ll be tuned to your reply.

My apologies for the confusion @Bonta,

I think the message you received was “You’ve been log out by a moderator” or something like that. It is not related to violating the game conduct or nothing, it was me that, when moving the character, is necessary that you logout of the account so i can proceed with the relocation.

Allright, understandable. I don’t believe I’ll be able to give a reply within less than 2 hours now, but… oh well, as long as it works. Thanks for Your quick help.

Thanks for the help! It worked :slight_smile:

1 Like

I’m glad to hear it worked for you @Aferac! It’s a pleasure assist.

Please let me know how it goes @Bonta.

Take care adventures! See you in Arkesia :sunrise: :sailboat: :sailboat:

It’s working, alltho I’m going to try and get back into the cursed location tomorrow. Anyhow, thanks a lot!

Hello, though the relocation worked and I could at least do my dailies, after I returned to Glass Lotus Lake, the screen got locked again. I verified the game files again, moved the game to my SSD, but nothing worked. At the moment, I completely reinstalled the game (to my SSD) so I can see if that works. I will let you know after I’m able to log in.
For my personal mental calm… Is there a workaround? I dunno… skip the quest line or something. I really want to progress.

Greetings @Bonta,

I really appreciate all the information provided. My apologies to hear that the character got locked again.

At this point, due to you already tried different troubleshooting steps (such as Steam integrity check, relocate the character, relocate the game in the SDD and re-install the game) and also becuase of as I understand, your Alt characters are working just fine, the next step to take will be contact Customer Support:

The support team will take your case and escalate it to the dev team for further investigation and get a solution to this issue.

Please let me know how it goes after the game install and if problem persist please proceed to contact Customer support.

Thank you for your support and patience,
Hope you have a wonderful rest of your day/evening!

sry for reopening an old post, but i don’t why, i couldn’t create a new topic.
My main character is stucked in a loading screen ( Istance for the quest of rapport trusted with ealyn ), the name of the character is Ensis, server Neria. I opened a ticket 8 hours ago, and no one answer me till now, i want to play honestly.

My apologies for the delay in the answer @Lullo87 i was out of the office.

Can you please tell me if still need help? I would be glad to relocate the character to Prideholme as a workaround to fix your character stuck in the loading screen.

Please let me know and I’ll proceed!

Have a wonderful week.