Clown Entry Taken

region:EU Central
Character Name: Cyedol
Connected to raid and showed only 1/4 people connecting.and then got kicked out without my entry back

@Roxx My 3 friends managed to get a re enter ticket but i’ve not recieived one

Server - Moonkeep EUW
Name - Joopie - Sorceress

Got disconnected on the third gate from Emergency maintenance
It’s been over 24hrs since then, we’ve sent tickets and got nothing.

All NA West : Mari
Bearr (Bard)
Ynoht (Striker)
Tsukimiya (Sorceress)
Corabagel (Shadow Hunter)

Lag/couldn’t enter Gate 2 (like Oreha dungeon) with party.

NAW: Enviska
Character Name: Darkstarceline

3 other members got their tickets back, but not me :smiling_face_with_tear:
EUW, Moonkeep, character name : Soaringarrow
hopefully it will be usable post reset…

still no tricket after d/c from maintenance


Rest of party has got theirs

Continuing the discussion from Regarding Missing Raid Re-Entry Tickets:

1 Like

Still missing mine as well.
EUW: Moonkeep
Name: Ryoma

All other pt members got theirs but me…

Never got my ticket.

My other three friends got theirs, but as a result of me not getting mine none of us did kakul on first week.


Never got my G3 Re-Entry Ticket for last week after losing it to 10/3 3am Maintenance and making a forum post about it.

Never got my G2 re-entry ticket.

NAW: Enviska
Character Name: Darkstarceline

On 10/3, with Party Finder I enter G2 but, like Oreha dungeon, it lagged then loading screen for a full minute, and I was in G2 alone. So we remake the party and I was the only one that lost entry.

update: just got it

I’ve still not gotten my ticket

Username : ohse

Maintenance passed, still no ticket. Is there any hope for anything or people that didn’t get it before maintenance are just cucked?

Bardnec, Avesta, US East.
Whole group attempted to join and it did not load or give any indication that it would.
The party re-formed, I was the only member of my party who was thrown into the load screen after reformation. This was unprompted as I/we did not hit the que again.
The instance did not load and showed a 1/4 on the bottom right of the screen (admittedly did not give it super long time to load past the bar filling up fully)
I alt+f4’d out and upon rebooting and re-queing for the instance I had been given the message that I exceeded my entry count.

Hi Roxx. Server: US East (Regulus) Name" Omegadaughter". Legion Riad: Kakul-Saydon (Gate 3)

Just experienced this issue as well. Adrinne, NA East. I experienced the broken party glitch (where the game doesn’t load after initiating a raid via the party finder) and now my game is showing that Kakul was already completed.

Any updates? @Roxx

We are still waiting

All NA West : Mari / Emergency Maint
Bearr (Bard)
Ynoht (Striker)
Tsukimiya (Sorceress)
Corabagel (Shadow Hunter)

Hi Roxx,

Same issue happen to me last night when attempting Kakul-Saydon Gate 3. I was the only one going in game showing a loading screen with 1/4 for 60 secs before I got into the game split second and proceedly to kick me out. Thus losing my entry chance.

In-game name: Crusier
Server: Shandi
Region: NA West

Character name: Bashfulbee
Region: NA West
Server: Akkan

Incident on 12 Oct, around 6:20am UTC

Entered Gate 3 with party, loading screen ticked to zero, another loading screen kicked me back to town, G3 marked as completed and lost entry.

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.