Combat skills BUG

Hello. i have been having this issue for while now where i can not use my character combat skills . i press [K] and nothing happens. i also tried too many different ways and still does not work. i hope you guys can help me out with this problem . and Thank you in advance

Hi @moh.koudri.

Welcome to the Lost Ark Forums! :sunny:

I’m sorry that you aren’t available to use the combat skills! Can you please try this troubleshooting:

“Mobility Accessibility Settings”

Accessibility Options - Support | Amazon Games

Also please Run the game as administrator and please Verify Integrity of Game Files Here.

If this issue with the combat skills still doesn’t work please we like to take a closer look into this issue with you, when you have a chance, please use the link here to speak with our Customer Service team:

Contact Us | Amazon Games

Please make sure to have the DxDiag ready once you reach support, you can pull it following this steps:

DxDiag report:

Go to Windows Start search bar and type dxdiag.

Click on dxdiag.exe.

When green progress bar goes away, select Save All Information and save the file to their desktop.

Also please make sure you send this link to the agent so we can help you to investigate this issue, also give them all the information needed. And please let me know how was it!

Cheers! :raised_hands: