Connection Issues since 3-4 days ago


I’ve started playing Lost Ark since the release of the global and I’ve got no issue playing regarding anything related to connection from T1 - T3 content.

But all of a sudden since 3-4 days ago, the ping keeps spiking either when I’m solo/raids. I thought it was the connection on my side, but then I test my ping stability, download/upload speed, and its all fine. Tried even playing another game, there isn’t any issue related to my connection, so I thought this is from the LA itself.

But I realized this is happening only to some people cause some of my friends doesn’t have any connection issues.

And whenever I exited from an island/map, there’s a notice in the screen An error has occured 369019. I dunno what that is, but just put it here just in case there’s some issue. Already tried verifying my game files again, but not solving anything.

Please help

Hey @Afrost, Welcome to the Lost Ark forums. We’re happy to have you here! :smiley:

I’m sorry to hear you’re having issues with lag spikes when you’re playing.

Please check this website with some troubleshooting for lag and connectivity issues, in case you haven’t checked this out already.

In case the issue persists after wasting all the steps from the link above, please reach out to us via live chat so in that way your case can be looked into in detail and escalate it if needed.

Tag me if I can help you with anything else! :smiley:

Hi @Santoryu ,

Thanks for replying, I already tried the troubleshoot before I post here, because these past few days I’ve been looking for solution in the forum and saw several problems like mine in here, so I tried several solutions that has been given to other users including the Lost Ark connection troubleshoot but no result.

I just had a chat in the Live Chat with one of the CS, so I’m gonna wait for the results on that for now.

Thank You :slight_smile:

Good stuff.

As an additional step, if you’re savvy with computers and network settings, you can try opening these ports, this should help also:

TCP: 27015, 27036
UDP: 27015, 27031-27036.

Keep me posted on this one! :smiley:

Sure, applied to my port forward/triggering on my router.

Let’s see how it goes for now

Thanks :slight_smile:


tell me if you feel any difference with those applied. I’ll be around in case anything else! :slight_smile:


So I’ve been testing it by playing for this past 2 hours.
I guess it works, no spike at all.

Will keep this thread informed so people will know whether this really one of the solution or not, but…

Hopefully this is it lol.
Thanks for the help!

1 Like

Two hours with no spikes sounds great!

Keep us posted on this one please! :smiley:

Habe ja auch seit dem Update gestern (Donnerstag 24.03.2022) das Problem mit dem Fehler Fehler G0x9-SPELPWP1P2NT. Daher hatte ich heute 2x mit dem Live Chat Kontakt. Es wurde mir ein Lösungsweg an die Hand gegeben, der leider nicht zum Erfolg führte. Hier der vorgeschlagene Lösungsansatz, eventuell hilft er ja dem einen oder anderen:
cmd öffnen
ipconfig /release
ipconfig /flushdns
ipconfig /erneuern

Dann schalte das Modem für 2 Minuten aus
Danach den Router wieder einstecken und starten Sie den Computer neu und versuchen Sie es erneut.

Im Forum habe ich dann noch den Lösungsweg der Freigabe von TCP & UDP Port´s gefunden:
Wenn Sie sich mit Computern und Netzwerkeinstellungen auskennen, können Sie als zusätzlichen Schritt versuchen, diese Ports zu öffnen. Dies sollte auch helfen:

TCP: 27015, 27036
UDP: 27015, 27031-27036.

Aber auch dieser Lösungsansatz führte bei mir zu keiner Veränderung. Alle anderen Spiele laufen ohne Probleme (New World, RDR2, CoD, GTA V, Battlefield usw.), daher bezweifele ich langsam das dieses Problem an den Spielern bzw. Ihren Rechnern liegt.
Ich kann weder einen Chaosdungeon, Wächter-Raid noch Event-Wächter Raid laufen ohne zu fliegen.

Ich habe letztendlich nur in meinem Router die komplette IPv6 Routine deaktiviert und siehe da :slight_smile: Ich habe seit knapp 2 Stunden keine Abstürze mehr :slight_smile: Ich hoffe es bleibt so. Wobei die Anmerkung erlaubt sein muss, das AGS und auch SG darauf achten könnten/sollten, das die IPv6 Routine ebenfalls sauber unterstützt wird.

After playing for several hours, I think the solution isn’t working.

At this moment it spikes to 2k-5k all of a sudden and it keeps doing that.
Just now I tried using my wired connection to do all other things again(gaming, youtube, download, upload, restart router etc) Everything were alright.

Download stable at 10mb
Ping to google stable at 14-15ms
youtube no buffer at 1080p60fps

But the weird thing is, I tried changing my connection to my phone wifi.
Even tho the ping is bad, its not spiking like my wired connection which can go to 2k - 5k at times.

I honestly at loss here cause I remember when this happened the first time, I was just doing my abyssal dungeon with friends and no change happened at my PC (turned off windows update, firewall since long time ago)

Still need some solution I guess :’)

Versuch doch mal meinen Lösungsansatz
Ich habe letztendlich nur in meinem Router die komplette IPv6 Routine deaktiviert und siehe da :leichtes_lächeln:Ich habe seit knapp 2 Stunden keine Abstürze mehr :leichtes_lächeln:Ich hoffe es bleibt so. Wobei die Anmerkung erlaubt sein muss, das AGS und auch SG darauf achten könnten/sollten, das die IPv6-Routine ebenfalls sauber unterstützt WIRD.

You can try flushing the DNS cache and releasing the IP:

  1. Select the “Start” button, then type “cmd“ on the search bar.
  2. Right-click “Command Prompt“, then choose “Run as Administrator“.
  3. Type ipconfig /flushdns then press “Enter“.
    • You should see a message confirming that the DNS Resolver Cache was successfully flushed.
  4. Right after that, Type " ipconfig /release " (no quotes) and press “Enter”
  5. Once the prompt returns, type " ipconfig /renew " (no quotes), then hit “Enter,”
  6. Restart your computer.

You can also try this:

  1. From the Start/Windows Menu, select Settings.

  2. Select Network and Internet.

  3. In the Status section, under Change your network settings, select Change adapter options.

  4. When the Network Connections window opens, right-click your network connection.

  5. Select Properties.

  6. Scroll to Internet Protocol version 6, Uncheck the Internet Protocol Version 6 (TCP/IPv6) box.

  7. Select OK to save your changes for the selected network adapter.

  8. Try launching the game again.

If after all of this troubleshooting the issue persists, contact us via live chat so we can investigate this further.

Please let me know if any of this works.

Hi there,

My room mate and I are on a very stable connection.

We are doing raids together and separately.

We both experience the disconnect. Sometimes us both and sometimes neither of us. Sometimes only one.

We are on two different devices obviously so it points to something network.

Our experience is everything fine until after a raid or abyss dungeon, then right as final boss dies, we get a disconnect screen.

Oh forgot to mention - tried ports, tried dns etc. Doesn’t seem to be any rhyme or reason


So I’ve tried all the solutions that has been given to me (Uncheck IPv6, flushdns etc)
For now I can say its better

But again, I’ll try to inform back here after playing for a while :slight_smile:

same here on valtan


So these are the things that I’ve tried from all the suggestion :

  • Applying Lost Ark TCP/UDP Port Forward/Triggering
  • FlushDNS as administrator
  • Uncheck network IPv6

And the result for playing around 1 day :

It’s working. No significant ping spike - dc. There are some spike but not as bad as before that went above 2k-5k, the spikes were only 200-300ms but then went down again.

Gonna update more later on after playing for a few more days/week :slight_smile:

Btw, just for information I’m also on West US - Valtan

1 Like

I’m glad the troubleshooting given worked!

Keep me posted as I’m interested on how this develops.

Stay safe there! :smiley:


Just an update,

It still works, but from what I saw, there’s always a bad ping around 19.00-00.00 PST from these past 2 days. The ping were okay, but spike a bit to 200-700 for a while. It’s only for a short time but its happening constantly.

And again, when this happens I always check on other games etc, and its fine
PVE were okay I guess with this slight spike but not for PVP I guess :frowning:

Another Update, and ending this thread

After 31st March Update, I dont get any ping spike whatsoever again, so I dunno if its all the troubleshooting that helps me or it is something from the game server.

There’s gonna be another update today, hope it doesnt mess it up again :slight_smile: