Controller LS Button Problems

I noticed after the update 2 weeks ago, that the left stick button on the controller won’t always work (interact). It’s not until I press a button on my mouse that it will start working again, which is, admittedly, a little annoying.

I have been using the default settings for the controller since launce.

And it happens on my 2 different controllers (Microsoft and Razor) on 2 different PCs.

Hello and welcome back to the forums!

Have you tried verifying the game files?

I’ll report this to the team nonetheless.


Yes. This. I am disabled and rely pretty heavily on a controller to perform some of the basic funtions of the game. Holding the controller in one hand while I fumble for G or control+click with the other hand is a major nuisance. Please fix left stick interact and for the love of god, make a button combo that will ping my location.

I have this exact same issue. I thought it was a bad controller. I tried using a xbox and playstation one and had the same problem. Ever since this latest patch it stopped working. Have to press g every time it happens.

I hope I’m not speaking too soon, but this has seemed to have fixed it so far.

Sometimes, the ability to talk to NPCs or interact with an objects takes a slight 0.5 delay for the ability to appear over your heard, but not really an issue at all. Thanks!

I don’t think this was fixed, as you I was using controller since the beginning and now after last patch I realized this bug and it still happening to me. I almost lost a Kakul run this weekend when you have to press G after the chains, for lucky we could pass it.
The issue seems to be random, but it is still there.

Hmm thanks for the info, it’s been passed on to the team regardless :slightly_smiling_face:.