Crash window g0x9-SPELPWP1P2PT

I tried to enter on an instance in north vern and get this crash window, now I can’t log in with my character because the crash persists, but can log with alts, please does this have some fix yet ? ( I’ve already tried to repair archives, restarted the system and the internet )


Server: Kazeros (SA)
Character name: Silmaril


Same problem here, also in SA server Kazeros

Error: G0x9-SPELPWP1P2NT
Server: Kazeros
Character: Tecnomage

1 Like

Same error over here.

Server: Kazeros (SA)
Character name: Ykky

1 Like

im afraid to lose my character. T.T

Same error here - Server Kazeros - nick Faustos

too many people are in this situation. Where are amazon team???


Amazon Answered us:


UPDATE: We will be restarting all servers in the South America region to address some issues our team is investigating. This will happen at 7:30pm PT

We are investigating issues we are seeing with our South American servers. We will provide any updates if needed.

Thank you for your patience and understanding!

im not sure what that means tho, but they are trying.

when in doubt just reinitiate everything haha
it looks like people are getting locked in some intermediate state, when changing instances or cut scenes, so restarting should solve temporarily


Tech support 101, lets restart and see if it works.

A guy got this problem 2 days ago…

The problem occure in guardian raid, or chaos dj (everithing where their is an instance i believe).
It appears randomly not linked to a character, i got lag spike (97kms) while ican’t do anything my skill doesn’t launch ect, and then got this errors g0x9-spelpwp1p2pt. It’s been four days that i’m gettin this error.It’s occure in day and night so i don’t know what to think while i have no packet loss.
Serveur Trixion.