Crystalline Aura not activated

Hey Roxx, I am having the same issue as well.
Steam ID: 76561198041918709
I have tried restarting the game as well as validating my local files as suggested by a customer support from amazon.

Hey, i have the same issue.
Steam ID: 76561198228740808

yeah same problem for me too… talked to the support and did all he said (restart game, verify files, restart PC) but nothing worked…

SteamID: 76561198024385320

Hey Roxx, I am having the same issue as well.
Steam ID: 76561198041918709
I have tried restarting the game as well as validating my local files as suggested by a customer support from amazon.

same here 3 restart still nothing.

I even bought an aura in the shop with blue cristals, nothing too and i lost the cristals…

Steam ID 76561198016378135

I have restarted client more than 3 times and it is not working yet, i mean, i don’t have the effect of Crystalline Aura on while the “Crystalline Aura” item was consumed and disappear from my inventory.

Wrote a Ticket, only thing I got was sadly

This is a known issue which our technical team is currently investigating so that we can provide a fix.

I currently don’t have any information regarding a time for the fix although I would suggest keeping an eye on the forums.

So we keep on waiting :slight_smile:

I have the same problem, but after submitting a ticket, I got this response:

|Message From Customer Service||
|Hello, this is Marlon from Amazon Games.

Thank you for taking the time to report a problem with the game.

To report a bug or to submit feedback in-game:

  1. Log into the game and load in.
  2. Press “Esc,” click “Game Menu,” and then click “Submit Feedback.”
  3. Provide a description of the bug or feedback, rate your experience, and then click “Submit.”

You can also report a bug in the forums at https://forums.playlostark.com/

Thanks for contacting Amazon Games!|
|We’d appreciate your feedback. Please use the buttons below to vote about your experience today.|
|Best regards,
Marlon R.|
|Amazon Game Studios||

  • This doesnt feel very helpful! - especially since this isnt possible to do the way the CS person instructs!

It does not resolve it for me. Ive submitted a ticket after linking my steam and amazon accounts and it did not feel as though CS had heard of this issue before. They suggested I use a submit feedback button in game that I cant find in the game menu they told me to use!

I used the 5 day Crystalline Aura from the Prime Drop and that worked, I now have the aura for 5 Days. The 30 Days from the Founders pack is still missing.
I used the item in my stronghold and it didn´t activate but when I went back to Luterra Castle it activated suddenly. (The 5 day one)

Hey Roxx, I am having the same issue as well.
Steam ID: 76561198152463761

Thanks y’all, the team is looking into crafting a fix here.

Hi Roxx, please help, my steam ID 76561198021519380.

Same problem, used the item, it disappeared from inventory, but no aura, 3 game restarts since then. Had a live chat with Amazon Support and a ticket was submitted. May take up to 5 days for an answer.
Steam-ID: 76561197965110767

Btw, the support wanted some game logs, that seem not to exist. Not in steam game folder, not in %localappdata%, other subfolders in AppData, or else where on the system. Or did I miss something?
Also the requested DxDiag that I’ve sent per Mail won’t help, since it’s just the systems information (DirectX diagnostics), but the problem with the missing Crystalline Aura is an ingame issue (so only server side). - I know the support just did his job and collected as much information as possible.

Having same issue with Gold pack. No founder skin, pet, title, 30 day aura. Only received royal crystals and expansion slot.

Steam ID: 76561197972528584
TJPERRY75

Just an FYI - the Downtime in EU didn´t fix it - if it was the plan <3

Allready contacted customer support about this and have an open ticket but replying here aswell hoping to get this sorted.

I had the same issue with the aura, I used it but it didnt add to my account, i tried restarted as suggested by the custmer support guy bu that didnt work still waiting on an update here but would apreciate one as atm I am also avoiding buying additional aura time incase that makes matters worse so im loosing out on the benefits during the time this issue persists.

Steam ID: 76561197992885537

Steam ID: 76561197973831006

Was just creating a thread and saw this one;
On the 8th, I redeemed my Founder Pack (Plat) and consumed the Crystalline Aura item within, it instantly disapeared but no Aura granted. I was confused, but kept playing. My friends had the buff, and were getting free Triports. The buff remained grey on the top bar, until I took the one from the Prime gaming. Now it was green on the top bar, but only for the 5 days. I never received my 30 day buff from the original, and emailing customer service just got a response of “please validate steam files”. The time remaining has not gone up any, this has not fixed my issue.

As I paid money for this, I am looking for an actual resolution to my issue. Please asssit

i have the same issue, ive got the twitch prime 5 day aura to work but my founders pack aura disappeared after use with no time added !

As an update the uber long maintanence did not change this issue my aura is still not active