Crystalline Aura/Product Inventory missing

I activated my 30-day crystalline aura and now it says that it is not in use. I have tried re-logging but it doesn’t help. I checked my product inventory and it keeps giving the error “Communication error with the billing server. (failure_191004: invalid purchase number).”

Teleporting costs infinite silver and now I don’t even want to teleport because it costs so much where it should normally be free.


I have no access to product inventory. It shows I have three items but when trying to open the inventory, it’s either a spinning gold circle or it show nothing at all

same problem here… no product inventory and no info/notice from the supprot about this yet :frowning:

Having the same problem. It was working fine until I changed characters… then the aura suddenly disappeared.
In the server select screen it says “Crystalline Benefit Applied” but in the game I neither have the aura nor the inventory available, always getting the same message that you already mentioned.

I tried restarting the game despite the queue and it didn’t change anything for me.

Hello everyone!

Hope you all are doing well.

@Musicxmp3 Welcome to the Lost Ark forums!

Our team is aware of this issue & working to fix this soon. I am sorry for the inconvenience caused.

You can find more information about it in the below post:

Please let me know if you have any further queries.

Thank you for your patience & understanding.

Have a great day. :slight_smile:

After 2.5 hours of queue my “Crystalline Aura is not in use”. Same. And I’ve been logged in since 20-30 minutes. What is this?!

It’s not just that it doesn’t immediately appear. It appeared and I used it. Now it says it’s not active.


i have logged in 2 times today and played for qute a while, but product inventory never showed up…

so, any, hopefully more detailed info, if this is more realated to the shop also not avaiilable itself?
or, how long it really can take, until the product inventory “should” be showing ?


Yeah I tried to Claim my Paper Hat yesterday from the Product Inventory but it just didn’t work, nothing happened to the item… I logged on today and the item was gone from the Product Inventory and it wasn’t on my actual character inventory… it just vanished! I’m waiting for this bugfix!

My 3 days Crystalline Aura and the Bronze Pack were in the mail yesterday. I hadn’t picked them up yet and today they’re both gone.
The Amazon Prime loot and the Twitch loot have not arrived yet either.

Well 6 hours in que, around 40 min in game, and i know that AGS got a “little” problem when when it comes to time, at the Que screen they are telling us “Please wait a LITTLE while” and hmm 6 hours is a little while.

And the CM post say:

So if a Little while is 6 hours, how long is a “not appear immediately” ?

What is “funny” is that the aura seems to be active on one server but not on the other, even though it worked on both before. Not sure why.

My drop box is just empty. Even the notification on anything ever being there is no more.

Someone on discord mentioned sometime items are moved to pet inventory but guess what - no aura, no access to it

1 Like

Ok, now the Items are back and the other Stuff is there too. i think they fixed it.

I thought so as well since on the first login today it was all working well.

However, after logging in to a different character and restarting the game a bit later it was gone again and I couldn’t bring it back so far.