Deadeye ''Dexterous Shot'' Skill audio bug

So this was not happening when I last played 2 months ago but it most definitely is now.

Every time I use the skill Dexterous Shot, when the animation ends I hear this WOOOOP sound. It clearly doesn’t belong there - something is up with the file for sure.

I tried all levels of the skill with any rune combination it will wooop no matter what.
Being a musician with a very fine ear this is the stuff of nightmare considering the skill is must-use and on a 5 sec cooldown.
There is no way I played over 100hrs of deadeye on launch without noticing this - my guess is something happened to it in some recent patches and there it is now.

Link to a clip I made:

Bump - Still driving me insane! This just has to be an audio bug file or something… right?

So I went to the DE forums and was able to confirm I seem to be the only one with this audio error. Well maybe not the only one but most definitely rare enough.

As seen in this thread, the other player using the same skill isn’t getting the whistling sound at all.
I have tried numerous things and now trying a full reinstall but either way this should be added to the list of things to fix!

Sorry for the late reply! Let me see if I can get some clarification on this for you.

Alright thanks!

Still no dice. Tried reinstalling, all voice packs, dialogue and voice on and off - it still remains the same.

2 guys here saying they don’t have it, one of which clipped it:

This thing is driving me nuts for sure!

After fiddling around it looks like the SPANISH voice pack does NOT do this flute sound.
Definitely only happens with the other ones.

Fixed for now but could use a dev one of these days!