Disconnect Issues Reporting Megathread - 11/23

image
Azena US EAST

Still get disconnects. Server Asta.


Among the random dcs W0x5 and G0x9 i get this one every 2-3 days . What is the purpose of the mega thread ?
Server Armen EUC.

Server: Galatur - East US
IGN: Çhitsuki

Server DC @ 1:21 PM 11/25

Error [W0x9-SPELPWP1P2PT]

I boat sailed from South Vern to Punika and loaded back into Tideshelf Path.

At the entrance to the area, I get server DC instantly hitting TAB to open the area map.

After trying to load back in, it gave me notice saying the account was already logged in and closed me to desktop.

DC’d during raid always after we start fight never in any areas where its not a private instance of 4 or 8

Ign: Pokenpoke
Server: Karta - North America East
Error: Gx09
Time: 2:07 PM EST
Doing: In the middle of Guardian Raid - Deskaluda

Just lost a boss rush ticket due to DC:

Ign: Selbst
Server: Elzowin - North America East
Error: W0x5-SPELPWP1P2NT
Doing: Wave 14 of boss rush

Username: Voodoo
Region: NA East
Server: Ladon
Error Code: GOx9-SPELPWP1P2NT

Two DCs in a row.
30 secs into G1 Valtan, 30 secs into G2 Valtan. Not my finest hour.

Ign: Duimas
Server: EU Central - Zinnervale
Error: I think i saw W0x5 and G0x9
Time: 20.45ish

Just because i post this one incident doesnt mean that it hasnt happen multiple time before - also after the patch on wednesday - it just really ticked me off this time enough to come to the boards.

Its been 2 weeks now the DC is consistent and Auction house is not working with issue of :too many adventurer: or “Unknow error”. The funny thing is that i was about to refill my royal crystal and guess what DC. Basically this game said it does not deserve my money lol. well then will spent on other game on steam then.

image

This happened in NA east Avesta/ Azena and NA W Valtan.

Name: Vulkaan
Server: Galatur
Region: NAE
Error Code: G0x9-SPELPWP1P2PT
3:00ish PM Eastern
Just standing in punika looking at weapon skins. DCd.

The disconnects are way worse today than yesterday at least on NA East Galatur. I ran 7 raids yesterday and only had 2 party members disconnect. Today I’ve been logged in for 1.5 hours and already DC’d 5 times. At least 4 or 5 people in my guild have the same exact experience today and yesterday. Also the Auction House is near unusable right now. I’ve had to click search upwards of a dozen times before I even get results. You guys need to get Smile Gate or some AWS network engineers working on this ASAP!

1 Like

Not long after the above:

error1
During Vykas

error2
Just after Vykas

It’s close to unplayable, you really need to get all hands on deck for this problem.

Another EAC offline disconnect at 15:47 server time NA East Galatur.

Whatever your’e doing, its not working. Cause it happens more and more every day.

It’s a clear pattern to what is going on. Bots and hackers start their normal habits causing mayhem during the weekends and no working days for Amazon. We can expect 300k Bots after this long weekend.

Not me but 4/8 of my raid group in hard vykas. Please stop the disconnects. I don’t understand how hard it is to look at what the error is and make adjustments.

Another disconnect at 16:01 server time. NA East Galatur. Was sitting in Trixion browsing shop. Error was W0x9-OPELPWP1P2PT

Fix this shit Amazon

I have just disconnected 3 (now 4!!!) times in a ROW. All within at least 5 minutes of each other. NA East Galatur, starting at approximately 3:53pm.

  1. I was in the stronghold selecting sail dispatch missions (this is the only server error I was able to screenshot “G0x9-SPELPWP1P2NT”)
  2. when I was sent to the server select screen, I went to pick my character and immediately disconnected again.
  3. I exited my stronghold, sailed for a minute or two, then chose the “Char. Select” from the escape menu and then disconnected.
  4. Since writing this, I have not been able to enter Shangra and actually now it just crashed to desktop. No error message, no server select screen.

Please, this is getting excessive and annoying.

FIX YOUR GAME :slight_smile: