Disconnected: Error G0x9-SPELPWP1P2NT

Ever since the update a few days ago I have been disconnecting constantly. At first it was just once or twice, but starting yesterday it’s every 2-3 minutes. Cannot get anything done in game at all. My roommate on the exact same wifi has no issues at all, what is going on??

Should also note that this is on US West Mari.

Same issue, i’ve lost 6 chaos dungeons in the past 3 days with zero reimbursement.

Been nearly 2 weeks with zero issues whatsoever, then with weekly reset i started getting spam kicked anytime i enter combat.

Thank you for the heads up! I’ve actually experienced this myself twice the other night, SUPER frustrating! I will be sure to pass this information onto the team.

Consider yourself lucky. I experienced the same issue but have been unable to log back into my char at all. I get “unable to connect to the game” when I hit the launch button at the char selection screen. It’s also using up my crystalline aura time.

I’m about to walk away from the game forever and officially become a hater

Car name: Slaughtero

Can you try closing and opening steam and maybe even validating files?
Not sure if it will help at all, or if you already have, but maybe?

1 Like

it would be nice if on a disconnect the game would close completely and just boot you to the main menu instead.
it takes so long to restart the game, it happened to me a couple times that i disconnect, and when it happens during a raid then the group usually fails and disbands in the time it takes to restart and i get a penalty.

I have tried everything recommended. IPv6 settings, restarting everything, validating files. I even updated to windows 11. Nothing is working and it seems like it’s getting worse. I’m getting disconnected right after load screen and character select now.

I hate to be the one to break this to you bud. But it’s not on your end, it’s a well known server-based issue.

It’s such a shame that they’re telling people to lobotomize their computers in order to keep you busy while the issue (hopefully) fixes itself… or whenever the devs can be bothered to haul ass as the problem presented itself on the 3rd of feb on another set of servers, now its repeating here and they’re still acting clueless.

so, still no fix ?

it’s on the EU central and west servers now …

Yeah has anyone found a fix for this it’s happening to me as well. its getting really fucking annoying.

On Us East aswell

I have the same issu since yesterday 11pm, it’s unplayable at this point, i had a ms spike when i did chaos gate at 11am this morning and got dced right after.
I don’t know what to do anymore, i can’t play the game and i’m too afraid to lose my chaos/guardian chance to a error message.

Server: Neria
Name: Chitanda