Disconnecting after Guardian raids


I have been consistently disconnecting after Guardian fights right as we down the boss. This is extremely frustrating especially because I don’t get the rewards from the Guardian, and it also uses up my daily soul harvests. Would appreciate some compensation for my lost loot or some advice on how to solve this issue.

Hello @kirbyay .

Greetings! :handshake:

I hope you are doing well! :slight_smile:

I am sorry about the issue you have been facing during raids, and due to constant disconnects you are not getting the rewards.

I understand it can be frustrating.

If the disconnects are frequent I recommend you trying following steps before re login the next time -

  1. Loss of files or corrupted files can lead to these type of issues:
  1. Try the steps from the link below -

Let us know if issue persists!

Thank you.

See you in Arkesia! :sunflower: :magic_wand:


I’ve already done both parts as recommended. Is there anything else I can try?

Thanks for confirming this @kirbyay .

Is there any error message that pops up or does the game exits suddenly?

Also is this happening only during raids?



Thanks for the quick response. I get the error message “G0X9 SPELPWP1P2NT”, and then my game closes after. This used to happen randomly elsewhere in the game as well, but recently it has mostly just been raids.


I see, thanks for the details. You can try the below-

-Try to turn off IPV6 and relaunch the game.

-Also check if the issue is persistent with any other internet provider, if you have other available connections.

-Please check if there is any update pending with you router/modem(you might have to get in touch with ISP for this).

Thanks !

Looking forward for your response,


I turned off IPv6, and also tried connecting with my phone data plan instead of my ISP. The issue is still persisting. Any help would be appreciated. Thanks!

Hello @kirbyay ,

Greetings! :wave:

I hope you are well!

Thanks for trying the steps, itś unfortunate that the issue persists.

I would request you to try a few more steps-

-Try unlinking and relinking the amazon account to steam, and relaunch game.
-Repair Easy Anti cheat ( Open Lost Ark Application in your Steam library and go to Settings → Manage → Browse Local Files > Open the AntiCheat Folder > Run the EasyAntiCheat_Setup executable file > Repair.
-Turn of firewall temporarily f troubleshooting has already been completed for firewall.

If issue persists, please contact our live support team so that they can get this escalated to our devs for investigation. If required provide them with link of this post to check the troubleshooting already completed.

Thank you :slight_smile:

See you in Arkesia! :sunflower: :magic_wand:

Also having this issue; the only solution i’ve found so far is to have a friend/teammate hold the instance open by not leaving. Perhaps an adjustment to have people who log out in Guardian Raids, if they log in within 10 minutes, to return to that instance, even solo? This is very disconcerting, as it means I either cannot play this content, or I have to rely on others, not to defeat the boss, but to collect my rewards. I’ve tried all listed solutions, including repairing local files, and it still persists. Will be escalating, but thank you for the thread, and the support.