DX11 unplayable with only 10-15FPS - DX9 works fine

What is happening to this game, up until Friday i had no issues with DX11 and now out of the blue can barely get over 15 FPS with DX11, no matter the video setting i chose.

I cant say i have the lates and greates setup, but my 2700x and my 2080 should be more than enough to handle this.

Is this a known issue or ?

Any open windows updates on your system?

There were two of them, but i rolled them back and still the same.

Did you restart your PC afterwards?
What is the occupancy rate from your gpu and cpu while playing the game?

Yep, restarted this weekend to last me the entire year.

With DX11 - CPU ~40% and GPU at 4%
With DX9 - CPU - 45 and GPU at 50%

My guesses:

  • MSI Afterburner and Citrix are known for causing issues sometimes, please try the game after uninstalling (and computer restarting) if either or both of them are installed.

  • Could be driver issue: Windows 10 21H2 and Windows 11 aren’t really working well with earlier nvidia drivers. Please try nvidia driver version 472.12 or 511.79.

  • You could write to support but I don’t think the issue is related to the game itself. But maybe a quick file check could worth.


  • I dont have afterburner installed and Citrix has been unthouched since last year, also it worked with Citrix no issues there.
  • Drivers are up to date, have also tried 4 different driver versions.
  • I don`t knwo what to say about this but it exhibits in no other game, just for Lost Ark(PoE, CSGO, Last Epoch, DotA2, Valorant)

Maybe it has but not your drivers or windows versions.
If you don’t want to change your system too much then disable AppProtection Service in services. Tho it’s not like uninstalling, can’t promise anything.
Citrix issues are usually directed to DX11 applications. Are you sure you running the other games on DX11?

Other games run fine?.

If other games do not behave as expected and do strange things regarding graphics, it could be several hardware things, if the power supply is failing and does not give enough power, the graphics or the cpu will fail, lowering the graphics performance or fps… or anything else… if you try another power supply and everything is still the same, your graphics card may be failing…

Hey, it`s just LostArk and only when running it under DX11.

Did you install anything this week?

Does the same thing happen to you in full screen and full screen window mode?

run it windowed full screen for dx11, fullscreen for dx9, try that see if you see any difefrence. I have chosen dx9 for now, as its more stable

Same issue here. Lost Ark unplayable on dx11 on a high-end pc. Runs fine on my non gaming laptop, somehow.

On dx9 it is playable but still stutters.

Not sure if i mentioned here but: Culprit in my case was Citrix Workspace app, v2109 - uninstalled it and rolled back to a previous version and that fixed it.

Good catch - I uploaded to the latest version (v2202) and this is fixed! Thanks a lot.

1 Like