Eac detected bug x

I have been getting EAC detected popping up on my screen when I load a char into the game, I have never cheated or violated Lost ark rules, when I launch the game on my laptop I can play the game just fine. I have tried all the obvious options: verifying files, repairing anti chear and reinstalling game. I ran out of idea and was wondering if anyone could help me

thanks in advance

Sorry to hear you’re having this issue, laurens.quaegebeur.

I’ve moved this over to the support section so our support team can check into this.

Also, welcome to the Lost Ark forum community, sorry it’s not under better circumstances.

I’m having the same issue. I can play the game for 1-3 minutes before “EAC Detected” pops up. Never had a problem until the past 24 hours. Could it be tied to the windows patch tuesday from this week?

im guessing it is, I read some threats about this happening a couple months before and theyt were talking about it, sadly it didnt get fixed untill the next patch.

Hi @laurens.quaegebeur and @TheWolfLaz

Welcome to the Lost Ark Forum!

Hope you are doing well!

I’m so sorry that you are having the problem with the EAC detected.

I would like to share some troubleshooting steps for this issue.

Here is the link:

Did you Try adding Windows firewall exceptions manually? if you didn’t do so:

Press Windows + R, type “firewall.cpl” into the Run window, and then press Enter.

Click Allow an app or feature through Windows Firewall and then click Change settings.

Look for the game in the list of allowed apps and features. If it’s present, make sure it’s checked, and that both the Private and Public columns have a check mark. If the game is missing from the list, you must add it.

Click Allow another app…, locate and select LostArkLauncher.exe, and then click Add.

Once you’ve done that, make sure that Lost Ark has check marks under both the Private and Public columns.

With any updates please, refer to this post for further details about this situation:

Also in this case we like to take a closer look into this issue with you, when you have a chance, please use the link here to speak with our Customer Service team:

Contact Us | Amazon Games

Please make sure to have the DxDiag ready once you reach support, you can pull it following this steps:

DxDiag report:

Go to Windows Start search bar and type dxdiag.

Click on dxdiag.exe.

When green progress bar goes away, select Save All Information and save the file to their desktop.

Also please make sure you send this link to the agent so we can help you to investigate this issue and see if is related to the Mega Thread, also give them all the information needed. And please let me know how was it!

Hope this information help you! :wolf:

Thanks for the reply, but I’ve tried that and all the suggestions from the mega thread. Unfortunately cant play longer than a minute or two before I get EAC Detected.

Hi again @TheWolfLaz

Thank you for your reply!

I’m so sorry that the suggestions from the mega thread neither works for you.

In this case please try to reach out support team by creating a e-mail with all the information I had shared in the post above.

Hope you have a nice day! :wolf:

How do I contact the support team? I tried through the website and it took me to the EAC website where i filed a ticket, but says the response time can be up to 14 days. So I guess I don’t get to play for like 2 weeks?

Here’s a screenshot of it happening on my first rapport of the day:

Hello @TheWolfLaz ,

Greetings to you! :handshake:

You can raise a web-ticket on amazon choosing the correct issue code.

If you are not able to get option defining your issue, you can choose technical > something else to reach the web ticket button.

Please include all the necessary information while raising the ticket.

However, I would also like to add that choosing the correct issue code will direct you to the correct support required for the issue.

I hope this answers your queries. :magic_wand: