EAC Offline and SPELPWP1P2NT

same problema. Kazeros - SA

Kazeros - SA

EUC - Zinnevarle

arcturus - SA

Ok boys… Let me share what i tried
✓Steam integrity heck
✓Repair, reinstall, update or verify eac
✓Checks for Windows update
✓Scan for Malware
✓Restart your computer
✓Update Graphic Cards
✓Disable firewalls
✓Reinstall Lost Ark
✓Reset my ISP modem
:x:possibly I must be forgetting something, but I’ve already tested everything I found here on the Forum and NOTHING SOLVED!!
I just want to play and have fun on lost ark but the last 3 days i’ve just been stressed.
i can play any other game normally, problem only on Lost Ark :frowning:
Please, help us!!! @Roxx
NA East Azena

To think this is still unsolved is crazy.
This is not only happening to Xfinity btw. Since this company doesnt exist in SA.

Are there no updates? @Roxx @Shadow_Fox @Eulah We’ve been unable to play and losing our weeklies/dailies and aura for 3 days now.

@Roxx! Help us, you’re our only hope. It’s been a long time already, gives a message pls, we need an update.

its not on your end eac is just a garbage spyware and sometimes it works sometimes it screws itself there is a reason why its considered one of the worst anticheat that just exist to say we have anticheat

1 Like

My ISP is not Xfinity so its not exclusive to them.

NA - Feiton

@Roxx, @Shadow_Fox, @Eulah:

I’ve been testing the NoPing service and can confirm that both of these “EAC is Offline” or the “W0x9-0PELPWP1P2NT” errors are being caused by some routing issue between Lost Ark/EAC servers and our ISPs…

I’m from Brazil and I’m using Virtua/Claro/NET as a service provider. When I use the NoPing tunnel, everything works as they should and I get no disconnects at all. (SA Gienah)

So, dear CMs, please coordinate with your network team (is there a one?) and EAC regarding this issue and stop telling us that the problem lies with our end user setup. I don’t wanna pay for a VPN service just so I can play Lost Ark…

EAC is Offline and W0x9-0PELPWP1P2NT errors every 5 minutes or so are a problem between Lost Ark/EAC servers and our ISP. There is no amount of troubleshooting on our end that could solve this issue.

As a bypass, you can try a tunneling service while they sort this out (if they actually manage to do that)…


Same problem for me.

Kazeros - SA

SA: Kazeros

Yeah its clearly an issue with mostly SA providers.

But I refuse to pay for a third party tool just to be able to play this game. I played just fine for 4 months up to Vykas update. They need to get their shit together and fix this.

There are posts about this problem since the game was launched, right? How long did they take to solve this back then? (if they did)

Suddenlink isp here happening on NA-E

I tried using exitlag and it doesn’t help at all

iirc it happened to me 2 months ago, and they solved it within 12-16 hours. Till this tuesday the game was just fine for me.

That’s what I don’t understand. They managed to fix it pretty quickly before, whats stoping them from solving it now?

Constantly getting the lost connection error every 5mins. Have never had this issue until today… NA - Valtan