Hi been getting EAC offline and G0X9-SPELPWP1P2NT error after patch today. anyone else?


yup same issue since patch, cant play more than 5 mins

Lost Argos p3 Chest and Oreha entry today

Hello @GoldenAge,

I am sorry to hear you’ve been experiencing disconnections with the error G0x9-SPELPWP1P2NT. Our developer team is well aware of this issue and has investigated it thoroughly, reaching the conclusion that this problem can be caused exclusively by an issue with your local environment: firewall, modem, ISP, or general PC issues. This leads to a temporary connection loss to the game server which returns this specific error code.

We would like to assure you we always strive to keep the best standards on our servers and therefore for the players. Given our developers have already done all the investigation into this error, we can only suggest verifying your software, hardware, and any other external items that could be interfering with the connection to the game.

In regards to the other error you mention, this seems to be related to our EAC (Easy Anti Cheat) software and here are some basic steps in which we can troubleshoot it:

1- Verify integrity of game files by running a Steam integrity check:
How To run a Steam Integrity Check
2- Repair, Reinstall, Update, or Verify EAC.
To repair Easy Anti-Cheat:

  • Open the Lost Ark Application in your Steam library.
  • Open Settings, select Manage, and then Browse Local Files.
  • Open the EasyAntiCheat folder.
  • Launch the EasyAntiCheat_Setup.exe file as administrator, and run it.
  • Select Repair.
    3- Checks for Windows updates.
    4- Scan for malware.
    5- Restart your computer.
  • Close all open programs, including Lost Ark and Steam before you do so.

We wish you luck and see you in Arkesia! :wolf:

So “it’s deal with it” and done from your side? Is Smilegate aware that they are servicing an MMO? The O stands for online. People are complaining here, because your solutions are not working and with the sheer amount of postings from other users, there is a pretty big chance that the problem is coming from your site.

90% of the time I get this, It’s either Argos, Valtan, Oreha or Vykas with some “event” occuring: Restarting, resurrecting, loot distribution, buying the chest, and so on…


Your game server is dog water. It happens when there is a loss of connection - even if it’s as brief as stutter. In the last 10 mins I’ve gotten this error 3 times and I’ve had everything changed. New modem, my PC is 3 months old and was built specifically for gaming (no issues with the countless other games I play), new LAN cable, turned off my firewall. And yet the only game I’m constantly getting booted from is this one. Your game can’t handle people reconnecting due to packet losses - there is absolutely something you can do about it, you just choose not to because it’s probably too expensive to justify spending good ol’ Amazon’s hard earned $$'s

“90% of the time I get this, It’s either Argos, Valtan, Oreha or Vykas with some “event” occuring: Restarting, resurrecting, loot distribution, buying the chest, and so on…”

this exactly, i dont dc any other time, if you want a bandaid fix, i have been using geforce now for raids havent had a dc on it, but theres input delay so its only for now till eventually by some miracle they fix their shit

Hello again Arkesians,

I am sorry to hear the answer given was not what you were expecting. Remember you can always share your feelings and thoughts in the Feedback section of the forums.

Please bear in mind you can also submit your valuable feedback by filing a web ticket here.

Hope this helps and see you in Arkesia! :wolf:

You will never get help from the support.

We need competent technical support - on G0x9 and W0x9 and the lack of a proper answer - Game Feedback / Game Feedback - Lost Ark Forums (playlostark.com)

1 Like

HI @Verhu


Welcome to our Forums!

We apologize you are having issues with the EAC offline message on Lost Ark.

Please share your server/region you are on the post below since it was the most recent updated by Roxx who’s working to try to resolve this with our team :

Thank you very much for your patience.
Have a great week.


1 Like

Glad it’s finally been acknowledge, thank you for sharing that link! I will add the requested information.
Wish you a great day!

Im Kazeros SA. Please help me to fix it. I want to play.

Same error as above @ NAW Shandi

any heads up on the fix?

Same error as above


Greetings to all !
@danielbrigagao @Ascker @Ammit @paperx @LaranjaLouca @Verhu

As an update please add your information on the post below :space_invader: , our team is currently working to resolved this :

On that post above please add which server/region you are so we can continue to work on this.

I hope this helps and make you feel more informed about this situation!
Have a nice week and take care !


Yeah don’t bother with this, I’ve done this and probably 15 other recommended fixes today and nothing helps, it’s not on our side

Hello i have done doing verify integrity of game files and still go same issue on main Char only IGN Mserzascarlet , Zinnervale server
aslo i have take a screenshoot of the error i get always on this char only alts work fine and i get this error when i try travel anywhere or join raid or Chaos

so please support here
Thank you for helping

Same for me. It’s unplayable. I got DC’ after 2 minutes in game … I can’t even think about ghost ship (lag and all)
Region: Central Europe
Server: Calvasus