EAC OFFLINE | SPELPWP1P2NT Mega Thread

Hey all -

Attempting to consolidate and raise awareness on a few off the connection issues going on right now.

There are a few connection issues right now that we are investigating.

EAC Offline
EAC Failed to Start the game Error: 10011

These appear to be related to EAC and the troubleshooting steps that are found here are working for many that are encountering these errors. It is important to go through each step and apply all, including restarting at the end. If it is not working for you, double check your steps, even if you do not think they apply to you.

Then we have the error: [XXX-SPELPWP1P2NT]

We continue to work to look at the root cause of the error, as it seems to have increased with the last week’s update. It appears from the data collected here, in other threads and from customer service contacts, that is primarily affecting players that are using specific ISPs and not affecting others.

There has been some success with players using software like WARP (have not seen NoPing as a verified solution) or using another ISP to resolve this issue. We realize this is not a long-term solution, but also that when this is the case and it is specific ISPs that are having the issue that it is something with their specific configuration that is the cause.

The team continues to look at things, and has even made some changes on the SA Servers as of a couple hours ago to see if it resolves the issue. It does not look like those changes had any positives results.

When reporting that you are receiving a [XXX-SPELPWP1P2NT] here please include:

  1. Region you are connecting to
  2. Server you are connecting to
  3. ISP
  4. Phsyical location (i.e. city/state/country)
  5. Quick note on when it last occurred, and anything else that you think would be usefull to know.
17 Likes
For everyone who is having EAC OFFLINE error
G0x9-spelpwp1p2nt getting disconnects when doing valtan/vykas sinds the valtan update
Game won't Launch at all now
A new possible solution for EAC 10011 Error
If warp is allowed. Warp error found
EAC Offline is back boys
Dc, after cutscenes
Cannot connect to the server. Exiting Game. [W0X9-SPELPWP1P2NT]
Disconnected in Valtan Ghostphase, lost entry and rewards
Game will NOT launch! Pls Help!
Region Unavailable out of nowhere
Constant EAC disconnect errors
EAC Offline - EAC sandbox not active dummy client
Multiple DC happening currently across all servers (?)
A lot of disconnect issue come out after update, region not available, EAC offline, dc in raid
Got disconnected from Agros P3 earlier and now EAC offline is back
O jogo não abre mais depois do Anti-Cheat / Game doesn't launch after Anti-Cheat
EAC offline - G0x9-SPELPWP1P2NT - W0x9-SPELPWP1P2PT
Game is unplayable from crashing
Game won't start after EAC
Eac error en Vykas
[EAC Connection Error] on NAE - Azena only
Disconnecting every 5-20 min G0x9-SPELPWP1P2PT
How hard can amazon mess up. You ended up giving a fix which works and cant resist f&&**ing it up
EAC BSOD, the usual
G09x error in argos again two weeks happening
If warp is allowed. Warp error found
EAC Offline error message
Failed to start the game (2)
Anyone else get a crash
Constant connection error about [W0x9-OPELPWP1P2NT]
Game crash seit dem Patch
Erro W0x9-0PELPWP1P2NT
Danke fürs schließen
EAC Error on Ladon Server
Freeze wait why does the title have to be 15 characters
Error Code: 10011 (Failed to start the game (2))
We need competent technical support - on G0x9 and W0x9 and the lack of a proper answer
Please Help! Weekly entry
EAC Offline DC lost Valtan Entry
Locked out of Argos because of server restart
EAC Offline is back boys
EAC OFFLINE during Vykas G1 - game closes, no loot and lost weekly entry -- got reentry restoration ticket next morning
EAC Offline DC lost Valtan Entry
1 semana con el error "10011 EAC No pudo lanzar el juego (2)"
Game terminates without any error message
Lost entry Valtan hardmode due to disconnection
One week of EAC broken and no solution
Alguna solución encontrada? Error: G0x9-SPELPWP1P2NT
Game crashed mid vykas fight now I can't go back in
DC while playing
Game is Unplayable. Endless Errors. (Day 9)
Game doesn't launch past Easy Anti-Cheat
Still Cant log in OPELPWP1F2NT Error!
Cannot connect to the server. Exiting the game. [W09x9-SPELPWPP1P2PT]
EAC offline disconnect
Cannot even play the game
EAC still continually causing errors despite troubleshooting efforts--help?
EAC Crash during vykas, no re-entrance ticket
Disconected every 5 minutes
Server error more than 10times
EAC Crashing - Constant Issue
Server Disconnect Error Messages
Dc's since last week
Error [G0x9-SPELPWP1P2NT] even with GeForce Now
DC Issue PC Specification
Game keeps crashing since June update
EAC still continually causing errors despite troubleshooting efforts--help?
1 semana con el error "10011 EAC No pudo lanzar el juego (2)"
Got randomly dc's since new update (EAC Offline)
Because of your support team, I lost two Chaos Dungeon entries instead of one
Because of your support team, I lost two Chaos Dungeon entries instead of one
Game crash seit dem Patch
Server Disconnect Error Messages
Error w0x9-0PELFWP1P2NT tras el parche de hoy
Blue screen when I press play to launch lost ark
UNDER INVESTIGATION Cannot connect to the server
100% Disk Usage
OPELPWP1F2NT error when i choose my Main
EUC Login Down?
Getting kicked every 2-30min
Error 106, EAC, Linux
Game Crashes Multiple Times a Day
EUC Login Down?
Persistant EAC offline error
Disconnect from Boss rush & cube
Very disappointing EAC offline
EAC error se desconecta del servidor
Error w0x9-0PELFWP1P2NT tras el parche de hoy
Anyone getting G0x0-SPELPWP1F2NT on elzowin server
Please devs, we need help!
Error [G0x9-SPELPWP1P2PT]
Eac offline error kadan
EAC Offline daily
Eac offline error kadan
Lost Argos P3 run
Paladins Bots seems to by-pass the ban algorithms
Please devs, we need help!
Disconnected during Valtan
I am unable to play for almost two weeks
W0x9-0PELPWP1P2NT error
Disconet all timeeeeeeeeeee
EAC Offline and SPELPWP1P2NT

Region: US East
Server: Danube
Character: Squegee
ISP: Verizon Fios
Location: NY, NY
Error: G0x9-SPELPWP1P2NT

CPU: 5950x
GPU: 3090
OS: Win 11

Disconnected during vykas g3 clear last night around ~1::30AM EST. Was unable to claim rewards when reopening game(party waited for me) and cannot re-enter. Have not received re-entry ticket.

EDIT: got my lockout restoration ticket today!

Have not seen it so far today.

Region: US East
Server: Sasha
Error: G0x9-SPELPWP1P2NT as well as Can’t connect to EAC and EAC Offline.
Location: Brazil
ISP: Net/Claro

Error 10011

  1. Region EUC
  2. Server Neria
  3. ISP WMC Slupsk
  4. Phsyical location Slupsk Poland
  5. got it exacly each time i try to open game… like just now?

Region: South America
Server: Kazeros
ISP: Claro/NET
Physical location: Campinas / São Paulo / Brazil

Game always crash every 5 minutes

1 Like

Region: US West
Server: Mari
ISP: Suddenlink
Physical location: Abilene, TX
Error: G0x9-SPELPWP1P2NT

Game always crash every 5 minutes/Please fix Im supposed to raid tonight but cant even play the game. So 3 days now missing out on a lot of stuff I hope we are getting compensated for all this cus i literally used a crystalline aura right after reset and cant do the guardian raid event to get more relic items, cant raid, cant do anything but for the last two weeks you had emergency maintenance on fridays and now you cant fix this.

  • Region: South America
  • Server: Kazeros
  • Physical Location: Balneário Camboriú - Santa Catarina (Brazil)
  • Error Message: “Cannot Connect to the server. Exiting the game. [EAC Offline]” and " Cannot connect to the server. Exiting the game. [W0X9-0PELPWP1P2NT]
  • Internet provider: Claro/NET
1 Like
  • Region: NA WEST
  • Server: Bergstrom
  • Physical Location (City/State/Country): Sugar Land, Texas, United States
    ISP Comcast/Xfinity
  • Error Message: Cannot Connect to the server. Exiting the game. [EAC Offline]” and " Cannot connect to the server. Exiting the game. [W0X9-0PELPWP1P2NT]
  • Any specific information you think may be good to include : starting having this error since last week. For last week, was able to trouble shoot with the repairing, replacing EAC. But since yesterday, unable to repair.

I’ve done all the steps reparing EAC, verify steam files, even reinstalled windows, none helps.

I was doing Valtan PHASE 2 when this error occured. LOST MY ENTIRE WEEKLY ENTRY.

  • Region: South America
  • Server: Kazeros
  • Physical Location: Canoas - Rio Grande do Sul (Brazil)
  • Error Message: “Cannot Connect to the server. Exiting the game. [EAC Offline]” and " Cannot connect to the server. Exiting the game. [W0X9-0PELPWP1P2NT]
  • Internet provider: Claro/NET

*Started in last tuesday, 5 in 5 minutes DC.

Edit: Last night using 4G (Internet provider: Vivo) I was able to play.

Região: América do Sul
Servidor: Kazeros
Erro: “Não é possível conectar ao servidor. Saindo do jogo. [EAC Offline]” e " Não é possível conectar ao servidor. Saindo do jogo. [W0X9-0PELPWP1P2NT]
ISP: Claro/NET
Localização física: Nova Lima / Minas Gerais / Brasil
os disconects são constantes em menos de 15 min, antes da ultima att eu utilizava o exit lag e não acontecia os disconects… algo que fizeram nessa ATT piorou e muito esse problema de DC… grato !

  • Region: South America
  • Server: Gienah
  • Physical Location: Santos/SP/Brazil
  • Internet provider: Claro/NET
  • Error message: " Cannot connect to the server. Exiting the game. [W0X9-0PELPWP1P2NT]"

Region: South America
Server: Arcturus
ISP: Claro/NET
Physical location: Florianópolis / Santa Catarina / Brazil

Game always crash every 5 minutes, 4th day in a row

@Mutato for the record, the dc’s started in the afternoon prior to the maintenance window. So I don’t think they are related at all.

2 Likes

Same for me.

Region: NAE
Serve: Unable to Start the game at all
ISP: Spectrum/T-mobile (Tried to start the game by using my hotspot)
Physical Location: New York, NY

Quick note: Error 10011. EAC causes most of PC applications (discord, task manager, steam, chrome, etc) unresponsive for a while (at least 2 mins) when EAC starts for the majority of the time. Sometimes it would cause PC to be unresponsive for over 8 mins that I got too impatient to force reboot

Methods I’ve tried:

  1. Repair/Reinstall EAC
  2. Replace EAC (C:\Program Files (x86)\EasyAntiCheat) with the latest one from the official EAC website
  3. Delete the PhysXUpdateLoader64.dll file
  4. Replace PhysXUpdateLoader64.dll with version 1.3.0 downloaded from dllme
  5. Verified game files via Steam.
  6. Deleted EAC related files in the game folder and verified.
  7. GPU Driver clean install with DUU and the latest version 516.59
  8. Disabled IPv6
  9. Used NordVPN, connected to different areas of the US.
  10. Reinstall the game.
  11. Reinstall Steam

The second method which replace EAC with the latest EAC from official website actually allowed me to start the game AND play the game without any issue for hours ONCE, but I accidentally close the game, and now 10011 issue re-appears again. I tried to do the second method again, but it failed to solve the error

Another Note: Apex Legends, is another game that uses EAC as its anti-cheat. I don’t have an issue with this game.

General Spec:

  1. No third-party anti-virus software.
  2. Nvidia 3080 GPU, 5600 AMD CPU, SSD
  3. Windows 10 Pro (0.0.19044 Build 19044)
2 Likes
  • Region NA WEST
  • Server AKKAN
  • ISP Xfinity
  • Phsyical location Fremont California USA
  • Quick note Started After the patch on Wednesday. Lost a lot due to it, lost argos weekly. Cant play PVP , cant play any raid for more than 5 mins.
    I tired EAC fixes, verify files, port foraward, repair EAC, reinstall game, update EAC but nothing. Also updated windows and nvidia drivers . Please help
  • Region: Na East
  • Server: landon
  • Physical Location: cloquet minnesota
  • Error Message: error code 10011
  • Internet provider: Mediacom

Region: EUC
Server: Slen
ISP: Swisscom
Location: Switzerland
Error: G0x9-SPELPWP1P2NT

Outra coisa que eu quero mencionar é que o EAC ainda que você tente atualizar ele não da certo.
O EAC antigo tem o tamanho de 739 KB. A ultima versão tem 1,08 MB. Por mais que você tente substituir a pasta ele sempre vai voltar pra versão antiga de 739, então esqueçam essa parte