EAC OFFLINE | SPELPWP1P2NT Mega Thread

gonna try that tomorrow!

  1. download: EasyAntiCheat.exe.
  2. copy EasyAntiCheat.exe downloaded to: "C:\Program Files (x86)\EasyAntiCheat" (or "C:\Program Files\EasyAntiCheat"), and replace old .exe file
  3. run the game
1 Like

During Valtan Gate 2 earlier,
error code : G0x9-SPCLPWP1P2NT
Can’t enter Gate 2 anymore i’m locked out and i didn’t receive a re-entry ticket.
Clozarya - server: Brelshaza - EU Central


image

It’s sad how they just abandoned this problem and don’t give the players the slightest feedback… Please say something about it @Roxx

3 Likes

i just don’t get it, they can recover for you a whole deleted character, but they can’t send you a re-entry ticket or reset your entry manually … on top of that they send you the same auto message with no feedback or serious look into the matter, very supportive support for sure :slight_smile:

1 Like

me also having this problem. this already 2 month and i cant stand this situation anymore.
my friends already quit one by one. i really like the game so i force my self to keep play but not for long time if this keep happening.

already hell to search for party with unpopular class and the hard gatekeep just to get DC from server …

1 Region : EUC
2 Server : Kadan
3 ISP : MyRepublic
4 Physic location : Indonesia
5 Note : using WARP solve this problem before but not anymore on recent month. Cannot connect to the server. Exiting the game.

1 Like

Region: EUC
Server: Asta
ISP: Vodafone
Location: NRW/Germany
Note: Got the error message EAC Offline, two times in the last 20 minutes. The last one during ghostship, so i lost my weekly ghostship ticket.

Region: South America
Server: Kazeros
Physical Location: Belo Horizonte, Minas Gerais (Brazil)
Error Message:  " Cannot connect to the server. Exiting the game. [W0X9-0PELPWP1P2NT] and " Cannot connect to the server. Exiting the game. [W0X9-SPELPWP1P2NT]
Internet provider: Claro/NET

Back here again after a couple more days and still no answer from OP @Mutato? Why have you created this thread then?

Bumping other people for help because clearly all we received so far is silent treatment.
@Roxx @Fenrirskoll @Shadow_Fox

Nowhere else to contact a real human since AGS disabled the live chat function and all you get by contacting the “support” are auto-generated responses.

Unable to play. Sometimes unable to launch the game. Three months (or TWELVE maintenances) are soon to pass by and still nothing. :clap:

1 Like

Region: EU Central
Server: Kadan
Character: Zeropaw
ISP: D-Smart
Location: Istanbul, Turkey
Error: G0x9-SPELPWP1P2NT - EAC OFFLINE

CPU: 3700X
GPU: 2070
OS: Win 10.
Its almost 3 month, every 5 min still disconnecting. If EAC doesnt work well then use ANOTHER AC!!! YOU ARE LOSING PLAYER LOST ARK WAKE UP!

1 Like

just leave the game, they dont do anyting to solve our problems

3 Likes
  1. EU Central
  2. Wei
  3. Euskatel / Virgin Telco
  4. Madrid-Spain
  5. Game crash usually when there is a loading screen. Not always same error, sometimes is [w0x9-0pelpwp1f2nt] or [W0x3-SPELPWN1N2NT]. I got this errors since 3-4 weeks ago, maybe i can play 10-15 min before the error appears.

just quit already lmao, they give no hoot to a serious problem span over 4 months.

1 Like

Was working good for two weeks then the population increase by a lot and im getting the stupid spellpwp1p2nt error again work around is not working it worked fine and now its messing up again fix it please. I know it wont happen its only been almost 3 months now with this stupid error

1 Like
  1. Region: NAE
  2. Server: Danube
  3. ISP: ICN
  4. Physical location: Boston, MA, USA
  5. I’ve been having “EAC Offline” issues daily since last update. Sometimes I was just cleaning my bag. A lot of times it happened in chaos dungeons and raids. Usually it starts with really bad lagging, then suddenly the “EAC Offline” window pops out and the game would go back to server selection screen.
    Today I had this error “Cannot connect to the server. Exiting the game. [W0x9-SPELPWP1P2PT]” during guardian raid. It also started with really bad lag issue and then error window showed up and game crashed.
  1. EU Central
  2. StoneHearth
  3. Euskatel / Virgin Telco
  4. Madrid-Spain
  5. Game crash usually when there is a loading screen. Not always same error, sometimes is [EAC OFFLINE] or [0PELPWP1F2NT]. I got this errors since last update. It occurs with all my characters

Made an account just to add to this thread, but I’ve been having this issue for months and I am at my wit’s end. I keep having the “spelpwp1p2nt” error code and it just keeps on becoming more rampant as time goes on. I know this is probably going to fall on deaf ears but just in case it doesn’t, here is my information:

Region: NA West
Server: Akkan
ISP: Spectrum
Location: Long Beach, California
Notes: Very sporadic and does not discriminate when it happens lmao. Happens during guardian raids, chaos dungeons, Argos, legion raids, literally has happened everywhere which is why I’m at my wit’s end now.

If there’s going to be anything related to a fix or at least identifying WHAT causes this error specifically, it needs to happen before the playerbase loses interest in the game due to it.

1 Like
  • Region: NA East
  • Server: Una
  • ISP: Spectrum
  • Physical location: Oregon, USA
    Been getting sporadic disconnections since Vykas release. It happens in Chaos dungeons, Guardian Raids, Legion Raids. I have checked my internet connection, replaced my modem and cables, updated drivers, verified steam files, uninstalled/reinstalled Lost Ark still nothing has helped.

For those who can’t solve the problem, I write my own solution. Guys, my IP/Mask address was in the 100 series. I called the internet service and wanted to switch from 100 series to another series. I’m currently in the 90 IP series and I can play without any problems after 3 months.

1 Like

its only happening to me when the servers are busy it seems like ive had this problem for 3 months fix the game