I did try it but it didn’t solve my problem :frowning:

Somehow for me it stabilizies when I’m doing chaos dungeon solo. But only after disconecting several times outside the dungeon

So did a test my game didn’t give me an error when i went to a good server population stayed on there for an hour nothing go back to my main west coast server that was busy 2 min error so its the server side or something.

EAC offline is back again! Lost a chaos dungeon entry coz this s*** and for nothing, was all good till today.

Server/Region: Kazeros - SA
Physical Location: São Paulo, SP.
Error Message: EAC Offline / W0x9-SPELPWP1N2NT
Internet Provider: NET Claro

just out of curitiosity, which class are you?

Yeah, it worked only for a day to me lol
It`s sad…we wont get a fix for this, they just dont care anymore.

1 Like

The only thing that worked for me, and stopped that annoing error was using NoPing.… I didn’t want to have to spend money to be able to play without making mistakes, but at the moment it was the only thing that worked.I will continue using unfortunately, until they can fix this problem

1 Like

gonna try this one too!

going to try this

error SPELPWP1P2NT during adventure isle just now. Before error the whole instance “froze” for everyone including my friends but only I got the error which caused the crash.

okay, I tried looking for it for windows 7 but no sucess :frowning:

I don’t know if it’s related, but I made an exception to lost ark on my antivirus… Seemed to work better :slight_smile: I disconnected two times but could reconnect without much difficulty… Repaired steam files just once.

I found a solution that solved the issues for me, and no one is trying this anywhere.

From 6~15 disconnects/spelps a day, I’ve dropped to zero by changing my connection, nothing else that was posted here solved my issue .

My prime suspect is my onboard LAN that was connected to my router.
It’s a killer e2200 by Qualcomm (or Intel, not sure) it’s a chip that tries to control the internet traffic for gaming, i suspected it was killing my communication with lost ark, or lost ark servers were dropping my connection for unusual/suspect activity.

To test my theory i used my Android phone to tether a connection to my computer via USB, the internet is coming from the same source, the type of connection that changed.
And to my surprise, it haven’t gave me a disconnect once for two days straight.
But if someone calls you or the connection is cut by a fraction of a second, you get a SPELP.

Also worth mentioning that i disabled my LAN card at first, and also disconnected the cable from my router on a second test, the results remains the same.

TLDR: try tethering a phone to deliver internet to your computer, the internet can be from your home router (not mobile data), the problem can be your lan card.


  • my phone is a realme 7
  • tethering is a android default function
  • this phone is using 5g to connect to the router (if that matters at all)
  • you can probably solve the issue with a USB dongle or pci-e board, but my phone was “cheaper”

FIX THIS SHIT we are tired of this crap

1 Like

To add insult to injury

having this problem aswell . was in chaos.

Region: EUC
Server: Kadan
ISP: Yousee
Physical location: Denmark
EAC offline


aye they working on american hour . so EU better dont do any activities for now. i hate this shit

non of the troubleshouting works . do better

Iam using a payed proxy and still having this stupid problem, please fix the game

lmao they dont care about this thread anymore


Confirmed, they dont care anymore.