Erreur G0x9-SPELPWP1P2NT [Résolu pour mes potes et moi]

Bonjour, je ne peux pas jouer, j’ai l’erreur G0x9-SPELPWP1P2NT qui apparait toutes les 5min a 2h, en plus de montée de ping… Et ce dans n’importe quel type de contenu du jeu, aussi bien raid guardian, que chaos donjon, chaos gate, etc.
j’ai tenté la verif de fichier, le parefeu, l’installe/réparation de EasyAntiCheat_setup .
Rien ne fonctionne. J’ai biensur redémarré mon pc, couper l’alim. Changer le DNS. rien ne marche.

Merci de m’aider.
edit n°1 :
ps : serveur : Trixion - pseudo : Tilline
Et j’ai déjà eu un problème avec 30 jours d’aura crystalline qui ont disparu.

EDIT n°2 : Une erreur presque pareil mais la 1ere lettre change ! W0x9-SPELPWP1P2NT
Je vois pleins de problème pareil, avec aucune solution, il faut nous sortir de là. On a besoin de jouer a Lost ark.

Edit n°3 : Résolution du problème : Reset de la livebox. Si vous ne savez pas le faire ( pour les casu ( appelez le 3900 et forcez un peu la demande ) sinon munissez vous de votre plus beau curedent et aller faire un coucou à votre livebox.
(N’oubliez pas de changer le DNS pour celui de google)

JE NE PARLE PAS D’UN REDEMARRAGE NORMAL, MAIS BIEN D’UN RESET DE LA LIVEBOX.

Edit n°4 :
Je vais vous expliquer comment faire sur W10 + livebox 4 ( ça a marché pour plusieurs personnes)
Etape 1 Autorisation pare-feu :

  • Sur la barre de recherche windows, écrivez “pare” et selectionnez "Parefeu et protection du réseau"
  • Cliquez sur “Autoriser une application via le parefeu”
  • Cherchez Lost ark et Steam dans la liste, et cochez bien les cases “privé” et “public”.
  • cliquez sur ok.

Etape 2: le DNS google :

  • clique droit sur l’icone de réseau en bas à droite de votre écran ( normalement prêt de l’heure ) puis “Ouvrir les paramètres réseau et Internet”
  • Aller sur “Centre Réseau et partage”
  • Cliquez sur le bouton de la type de connexion sous le type d’acces ( pour moi c’est Ethernet 3)
  • Une nouvelle fenetre s’ouvre avec l’état de votre type de connexion, cliquez sur “Propriétés”;
  • Selectionnez “Protocole Internet version 4 (TCP/IPv4)” et cliquez sur “Propriétés”
  • Puis vous allez dans la 2ème partie pour “Utiliser l’adresse de serveur DNS suivante :”
  • 1ere ligne “8.8.8.8”
    2ème ligne “8.8.4.4”
    -Cliquez sur ok, c’est déjà un bon début.

Etape 3 le Reset de livebox :

  • Prenez un cure-dent ( car c’est fin et solide )
  • Allez voir votre livebox.
  • Regardez l’arrière de votre livebox, il devrait se situer un bouton plutot petit avec écrit au dessus " RESET "
  • Appuyez dessus avec le curedent pendant 10secondes ( il y a un décompte qui s’affiche sur l’écran de votre livebox )
    A la suite de cela, elle va se “reset” ça peux prendre 5-10 min.

Normalement les problèmes devrait être régler.
Bon courage à tous. (Si ça ne fonctionne pas pour vous, tant pis et essayer de trouver une autre solution ensemble)

2 Likes

Bonjour, de multiples sujets sont déjà ouverts, je te mets un lien si tu veux venir voir si y a une solution à ton problème, perso j’ai tout tenté rien ne fonctionne.

J’ajoute que j’espère que tu auras une réponse sans trop y croire vu qu’on est déjà un paquet sur de multiples topics dans de multiples langues sans réponse de la part du staff qui répond en revanche aux problèmes de boutique…

Force à toi.

2 Likes

Bonjour à tous et bienvenue sur le Forum !

Je suis désolé pour les soucis que vous rencontrez quand vous souhaitez jouer à Lost Ark.

Notre équipe de développement est consciente du problème et travaille dessus pour obtenir une solution rapidement.

Nous mettons tout en œuvre afin de résoudre vos problèmes le plus rapidement possible.

Par ailleurs, je vous informe que la majorité des soucis de connexion et lag présents sont en rapport avec des connexion FAI Orange, donc si vous êtes dans ce cas, essayez de jouer en 4G ou si possible avec un autre opérateur.

Ces problèmes seront résolus au fur et à mesure que vous continuerez à jouer.

J’espère que tout ça ne sera bientôt plus qu’un mauvais souvenir

Merci pour votre patience et votre compréhension !

Je suis chez Orange, c’est peut etre le problème ! Merci d’avoir apporté une réponse aussi rapidement. En esperant qu’une solution moins oppressante soit mise en place.

Bonsoir aventuriers et désolé pour le souci rencontré.

Je vous invite à ajouter les informations suivantes ici :

Character name:
World and Server Name:
Issue error code: G0x9-SPELPWP1P2NT
Country:
ISP:
Date and time for the error code shown:

Afin que le problème puisse être résolu le plus rapidement possible.

Merci pour votre collaboration et très bon weekend sur Archésia.

1 Like

Bonjour, je reviens, le problème étant bien lié à mon FAI, la solution de la 4G fonctionne, mais n’est pas acceptable sur un long terme. Car je ne veux pas augmenter le prix de mon forfait pour pouvoir jouer correctement à Lost Ark.

1 Like

Bonjour,

J’ai également le même problème depuis maintenant une semaine,.

Nom du personnage : Zykrew
Serveur : Trixion
Code d’erreur : G0x9-SPELPWP1P
Pays : France
FAI : Orange Fibre

Bonne journée
Cordialement

Bonjour,

J’ai également le même problème depuis maintenant cinq jours.

Nom du personnage : Tarikochet
Serveur : Tortoyk Europe Centrale
Code d’erreur : G0x9-SPELPWP1P
Pays : France
FAI : Sosh VDSL (Orange)

Je precise que le problème est survenu que depuis 5 jours environ. Avant je n’avais aucun soucis. J’ai recommancé un personnage sur les serveurs Europe Occidental mais cela n’a rien changé.

Bonne journée
Cordialement

Oh les gars, il faut reply sur le poste qu’il a link => poste

Et faite comme moi si jamais, c’est une solution alternative en attendant que ça soit réglé. Bon courage a vous.

Nom du personnage : Cedarbow
du monde et du serveur : Calvasus
Code d’erreur du problème : G0x9-SPELPWP1P2NT
Pays : France
FAI : Orange
Date et heure du code d’erreur affiché : 07/03/22 15h36

Bonjour,

Plusieurs fois dans le journée un message de fermeture…

Nom du Personnage : Emrâta
Serveur : Trixion
Code erreur : G0x9-SPELPWP1P
Pays : France
FAI : Orange Fibre

Depuis une semaine le problème est très fréquents

Bonne journée
Cordialement

Bonjour,

J’ai également le même problème depuis maintenant une semaine,.

Nom du personnage : Arcsher
Serveur : Trixion
Code d’erreur : G0x9-SPELPWP1P
Pays : France
FAI : Orange Fibre

INFOS SUPPLEMENTAIRE : Probleme survenue a l’instant juste après avoir lancer l’installation d’un jeu sur steam pendant que je jouais ? Peut etre lié???(Civ6 )

Un ami a moi a eu ce bug depuis moins de 2 jour aussi (Il a installé Elden Ring STEAM Samedi)

Même bug sur Rethramis double deco en 5 min c’est sympa après une journée de taff…, par contre rien a voir avec une éventuelle installation d’un autre jeux, les éventuelles bidouilles de reset changement de DNS etc ca marche comme un truc de marabout suffit d’y croire fort ^^ mais au final c’est que de la poudre aux yeux.

1 Like

Nom du personnage : Xquizit
Serveur : Trixion
Code d’erreur : G0x9-SPELPWP1P2NT
Pays : France
FAI : Orange Fibre

mon problème a commencé après un raid a voté pour quitter un abyss dungeon, la cinematic c’est lancée alors que le vote était deja passé, resultat chargement indefinit, forcer de finir le process lost ark, puis retour au jeu, lag suivi par une deco dès que je rentre dans un dungeon ou chaos.
injouable.
le problème a commencé le 06/03/2022 et ca continue, et je bloque souvent en loading screen lord des teleport, ca charge indefiniment

1 Like

Character name: Neyika
World and Server Name: Mokoko
Issue error code: G0x9-SPELPWP1P2NT
Country: France
ISP: Orange
Date and time for the error code shown: 07/03/2022 - 22h15

Bug présent depuis le 06/03/2022, je n’avais eu aucun problème avant hier. Nous sommes plusieurs à jouer sur la même connexion et je suis le seul à avoir le problème de lag/déconnexion.

Character name: Qirà (and Tâoh but more Qirà little 24 lvl)
World and Server Name: Béatrice (Central Europe)
Issue error code: G0x9-SPELPWP1P2NT
Country: France
ISP: SOSH (but it’s Orange )
Date and time for the error code shown: 07/03/2022 - 3pm (+/-)

J’avais jamais eu de soucis mais c’est arrivé hier quand j’ai decidé de tester un perso fusilière. Je me suis demandé si c’etait pas car j’etais tout le temps entouré de BOTs berserker/ Socieres qui tentaient de battre mon cheval a la course (Spoil : ils y arrivent)
J’ai crach 3 fois en tout avec ce message mais PAS en instance, sur la map en rendant mes quetes (image en Pj prise il y a 10 min : 8 mars 9h20)

Nom du personnage : Asterlion
Serveur : Néria
Code d’erreur : G0x9-SPELPWP1P2NT / W0x9-SPELPWP1P2NT
Pays : France
FAI : Bouygues Fibre
Date and time for the error code shown: 08/03/2022 - plusieurs fois depuis 08:00 heure française et déjà eu le souci le 07/03/2022 plusieurs fois aussi

Bonsoir Darkrider,

C’est quand même incroyable pour palier a ce soucis de demander à vos joueurs de jouer en 4g ou de changer de FAI …
Quel est environ le délai pour résoudre ce soucis?

Cdt

2 Likes

lag
Bon, voilà Maintenant la 4G c’est plus viable.
Il faut vraiment faire un truc, je vais péter mon crane avec vos serveurs.
Et tout ceux qui reply avec vos pseudos etc. Vous savez vraiment pas lire, il a demandé, et moi aussi de les mettres sur un autre poste . C’est bon aussi, jsuis pas votre créateur de bureau des plaintes j’en ai déjà assez à mettre.

1 Like

Character name : Swïck
World and Server : Calvasus
Issue error code : G0x9-SPELPWP1P2NT
Country : France
ISP: Orange Fibre
Date and time for the error code shown: 09/03/2022 - la dernière déco fut vers 18h00 et cela dure depuis environ 1 semaine