Error 10010 since EVER

Have this error since game’s launch. i’ve tried literally everything, every possible fix i’ve seen on this forum and internet in general. I used to resolve this playing with a vpn on but now the error appears even while i’m playing with vpn. Plus, my vpn’s lagging so much i can’t play good. I’ve tried to contact amazon but they just send me an automatic email and ignored me. Please fix this, i know this is not my connection problem cause i can play any game but this.

Found this on Reddit that people said worked.

"

if you have already this problem and windows 7 or 10… i think,this will help you:

Open your regedit and go to “HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\SecurityProviders\SCHANNEL\Protocols”

Right click on “Protocols”, create → new key. Rename it to “TLS 1.2”

Right click on “TLS 1.2”, create → new key. Rename it to “Client”

Right click on “Client”, create → DWORD (32). Rename it to “DisabledByDefault”. Make sure the value is 0x00000000(0).

Reboot. You done, game connects properly now"

Good luck?

Thanks for your reply but, unfortunatly, i’ve already tried this and resolved nothing to me, at this point i don’t know what to do anymore

1 Like