Error 10010 Update

As mentioned the team is aware of the login issues with Error 10010 that started earlier today. We have discovered the cause and are now testing a fix so we can hopefully have this resolved shortly. We will continue to keep you updated!

Until then, there is a work around that you’re welcome to try until the fix is deployed.
Go to your Steam settings → Beta participation under Account tab → change Beta participation to Steam Beta Update

We super appreciate your patience and understanding with this!


Thanks it worked for me, it might work for many other players :slight_smile:

I need some kind of compensation after my weekly routine’s been ruined.

1 Like

that doesn’t work in Geforce now

you need the fix on Geforce now to

Any updates on fixing this for GeForce now? We can’t adjust the beta settings to play the game.

Still not working.

Fix your Game please!

beta workaround doesnt work for me

Still broken for me as well, Workaround doesn’t help either.

Still not Working for me as well as of now

Repaired via Steam:

But error 10010 is still there, no Server Auth possible.

If you’re continuing to experience this, could you please let me know what region you’re in, what version of Steam you’re using and if you’re using GFN?

Server Thirain


Tested the Workaround with Beta-Steam-Client as well, error persists.
No GFN, local machine.

Thank you so much, updating the team now.

I found a workaround on Reddit: disabling IPv6 on my Network Adapter fixed it. But this should be fixed asap.

If Lost Ark would take 5 min to start…

That worked for me as well but disabling IPv6 on your network is a bit cringe for safty xd

At least the Devs can now check whats going on, finding the issue is half the fix.
Ipv6 is rarely used in private networks, and I don’t know any application which needs it currently.

I’m also still getting a server connection error after switching to Beta.

Server: NW Mari

Steam API: v020
Steam Packet Versions: 1682573004

I would recommend swapping back out of beta and restarting. But the team is looking into why it is still effecting some players

None of the solutions mentioned worked for me. This should only be a temporary fix, but I managed to solve it by disconecting from ethernet and entering the game with my moblie hotspot, once inside swap again.