Error Code W0x9-SPELPWP1P2NT Starting a new thread

I am having connection issues - getting the error code after loading the game and selecting my character to log in. It happens with all of my characters.

I have tried every solution that I saw in the forums previous posts on this issue and everything I could find on google – nothing has helped.

I can load other games thru Steam and other non-Steam games with an issue. It is only with Lost Ark.

I hope that someone can help me.

Hello @Wren,

I’m really glad to see you are here at the forums and hope you can enjoy your time here!

Since you mentioned that you already tried all the possible troubleshooting I can recommend you to reach us via chat using the following link: Contact Us | Amazon Games

Please make sure to have the DxDiag ready once you reach support, you can pull it following this steps:
DxDiag report:

  • Go to Windows Start search bar and type dxdiag.
  • Click on dxdiag.exe.
  • When green progress bar goes away, select Save All Information and save the file to their desktop.

If you need more assistance please don’t hesitate in reaching us again!


1 Like

I suppose you already tried this…
Guide to fix error [WOx9-SPELPWP1 P2NT] May also fix [G0x9-SPELPWP1P2NT].

I am both sad and anxious that this hasn’t helped if you have done this, as I only just tried this myself and am hoping it works.

It seems that this problem has been around for a while now, over a month. It’s time for AGS/Smilegate to fix the problem. I also have no problems with other games, including New World, and it seems to only be Lost Ark that has this problem.

Time to fix it AGS…

Good Luck

1 Like

Thanks @Destiny1

Still no luck. I tried online chat AGS support – absolutely no help. They gave me a post from the forum from March 8 that I already read and tried, said ‘they are working on it’.

I did file a ticket and got a response with a couple more things to try, but still didn’t fix it. Waiting on reply still.

Has anyone actually fixed this issue? I see a lot of ‘me too’, but no one really reporting that they got it fixed.

I did exactly what the post said and I have had no problems since… But that was only 3 days ago…

Give it time… lol

Sad to hear that it hasn’t helped you though… AGS really MUST do something about it. They cant hide their heads in the sand with these kinds of problems…