Error Code: W0x9-SPELPWP1P2PT / W0x9-SPELPWP1P2NT / W0x9-SPCLPWP1P2NT / W0x2-0PELPWN1N2NT Possible fix for some Day 57, no response

Updated with possible fix for some that has been tested by real players and not some blog ctrl+c/v

There is what appears to be the reason behind the error and how one could get around the problem in the comments.

Check first section under disclaimer

Anyone think we can get some feedback from any admin or mods on the forums?

I and a few others have been experiencing this error code ( W0x9-SPELPWP1P2PT / W0x9-SPCLPWP1P2NT ) every single time my game crashes. I experience this crash and error code roughly every hour of game play since the BEGNINING of the head start.

image
^Happened again 1 hour after my last crash after repairing/updating my Easy Anti Cheat
image
^Mine

image
^A friend of mine who plays on a different server

I have done some reading into this to look for a solution. It appears to me like this has been an on going problem for a handful of players for a long time across all versions of this game. I’m not sure why I am the only one to be experiencing this in my house when both my self and my partner are using the exact same PC, hardware, anti-virus, software/driver updates, and ethernet connection.

It appears this has been going on for a long time for all versions of the game, here are a few attempts others have made to solve this issue. To me it appears that there might not even be a solution.

DUE TO THE FACT THAT THERE IS NO SUPPORT FOR THIS ISSUE I HAVE BEEN WORKING WITH A FEW PEOPLE WHO HAVE REACHED OUT TO ME TO MAYBE FIND SOMETHING THAT DOES WORK. WE DO NOT KNOW EXACTLY WHAT THIS ERROR MEANS BUT WE HAVE A SOLUTION THAT HAS WORKED FOR ALL OF US. THERE IS A DOWN SIDE SINCE IT’S BASICALLY A WORK AROUND BUT I HOPE THIS WORKS FOR EVERYONE

DISCLAIMER: These may or may not work for you but I have yet to meet anyone where any of these links have worked them.


The following solution is the result of a few individuals who do not want to be mentioned and have agreed with me to share this information

If you are playing Lost Ark while connected to the internet using an Ethernet Cable you may want to check if your cable is 100% fine. There might be an old kink, your cable connection might not be sending information as steadily as you think it does. We had found that we were all losing data when sending information. It could have just been our network service since even changing out the cable didn’t solve this. We tried new cables and got a longer connection to the server that lasted for two to three hours, but that wasn’t good enough. This wasn’t a fix or solution.

After some other things we tried just using right next to our modems for maximum strength. To be honest we didn’t think this would change much if not anything at all, we were in for quite the surprise. Changing to WiFi DID indeed allow us to play and stay connected for EIGHT hours UNINTERUPTED! This has worked for 6/7 of us and even though the 7th person wasn’t a full eight hours they weren’t getting the Error Code for at least five hours. We are not a group of highly skilled tech savvy people, but we do know how to use the google search engine. We have tried messing with drivers, hardware changing, whole rig changes, and different computers in the house.

This is the only thing that has ANY impact on mitigating the problem we were all facing. There’s a catch, it doesn’t outright fix the issue for everyone but a few of us with better routers or modems have had much longer than eight hour connections but still experience lag spikes every so often and if you are a streamer you may want to add a delay of some sort to help alleviate those lag spikes.

TL-DR Changing to WiFi and ensuring you are as close as possible using a pretty good WiFi router or modem to connect and play the game. You still get lag spikes every once in a while because WiFi. 6/7 of us have been able to play up to eight straight hours or more without the Error Code showing up. I alone was able to do 15 hours of constant connection with a few lag spikes here and there without once getting the Error Code only to be kicked off for emergency maintenance.
TL-DR2 something about information not sending but is getting received and cheat guard might thinks something fishy is happening and kicking us, we don’t know.

This is not only my work and I do not take credit as the sole provider for this possible solution for everyone. If this does work for you I sincerely wish that you do not direct your gratitude towards me but to the others who wish to stay anonymous who have been doing most of the leg work on this project.


!! DUE TO THE TWO LINK LIMIT I HAVE ADJUSTED THE WEBLINK FOR CERTAIN LINKS !!

This first post was made 17 hours ago from when I am posting this edited version. There is one thing NEW added to the list here that says to “Repair Easy Anti Cheat”

I have done this and have not been cured of this problem.

^Does not work

^Doesn’t help

forums.playlostark.com/t/disconnect-error/24439
^Doesn’t help

reddit.com/r/lostarkgame/comments/op03ps/cant_connect_to_the_game_error_w0x3spellwn12nt_on/
^Doesn’t help

drivereasy.com/knowledge/solved-lost-ark-keeps-crashing-on-pc/#fix8
^Doesn’t help

techy.how/tutorials/lost-ark-connection-time-out-error-fix
^Doesn’t help

notesread.com/lost-ark-solving-technical-problems/
^Doesn’t help


Basically, this has been going on for a while and has been getting dismissed as “Not my problem” since it appears that less than 1% of the player base has ever seen this error.

I speak on behalf of everyone who wants to enjoy this game and has spent quite a bit to do so for a proper answer.

WHO is being affected?

WHY does this happen?

HOW does this happen?

WHAT is/are the action(s) the developers, bug tracker/finder/solver team going to take to solve this?

WHERE can one find a constant update for this issue?

WHEN will compensation in the form of at least a public apology for this not being addressed until now?


Game is unplayable to some players, some of them even PAID to play the game for early launch and are still experiencing this issue to this day. A bit of acknowledgment would be nice…

16 Likes

I’ve been getting this error more often now and none of the solutions have worked.
I have tried reinstalling, firewall bypass, ipconfig /release and /renew, updating my drivers, updating windows, factory reset on my router/modem, updating firmware, switching to wifi from ethernet, and so many more. I’ve tried every solution in those links and nothing is working.

image

Please help!

4 Likes

I get this same error. It happens every 5-10 minutes. Hope it gets fixed soon because the game seems fun.

The issue might be something to do with disconnects. I have disconnects that are very short and that boots be out of the game every time

3 Likes

same problem here, after yesterday’s patch note

1 Like

Got exactly the same problem, the worst being unable to know how long our session may stay stable, sometime the connection jump for just a second and we can continue playing without a problem, other time when the connection do not come back fast enough I get the W0x9-SPCLPWP1P2NT Error Code.

No way to know if the connection hiccup will arrive in 5 minutes or 4 hours later. Always fun especially when the disconnect can even happen while queuing to access a server …

2 Likes

Same here, had this error randomly. And it wouldn’t be a problem if queue wasn’t there… But right now it’s really painful to have game just close entirely (why? just kick us to server window at least ffs) and then waste time for the longest start-up and then being hit with queue time…

2 Likes

Same here, gets that code quite often. Especially sucks with the current queue time,

2 Likes

Cannot log into the game today after the EU maintenance. Very frustrating.

image

2 Likes

Same here

image

2 Likes

I am also getting this error, and my account was made on friday during the launch. Aside from the launch issues regarding crystal auras and bank intermittency, this is the error that causes the most “dont want to play now”, as it is completely random, sometimes happening within minutes of logging in and sometimes happening just before the boss in a group dungeon.

the error code is also entirely uninformative machine noise.

1 Like

Is there any fix yet for this error?

1 Like

There has not been one as of yet.

I get this error as well

2 Likes

Getting this error currently as well

1 Like

I got this same error 7 times yesterday, 5 being while doing a guardian… Today I got 2 so far, and I don’t know if I wanna try to log in again until I have a fix. At least they gave me a pass to the abyssal raid I got kicked out, but I don’t know if I wanna try that again.

1 Like

getting this every 10-20 minutes, makes the game unplayable. May just uninstall because devs don’t seem to be addressing this at all.

Anyone saying this is a hardware issue is pissing me off too, running a 7700k and 1080ti. All of my other games function fine. Also seen suggestions that I need to replace my ethernet cable, this is also stupid. I have a relatively fresh install of windows, all drivers are up to date.

1 Like

I’m not saying it’s not stupid, it’s incredibly stupid. The fact that it has actually worked is even dumber. The dumbest thing of all is that using WiFi which has the worst stability of connection is working…

Sorry, deff not calling you stupid, but finding other people with the same problem and they’re all getting the same response. But I’ve exhausted the list of fixes and then some and still haven’t found anything that works.

1 Like

Randomly, every 30min - 1h I am disconnected with attached code:G0x9-SPELPWP1P2NT.
It resets me to que.

I have followed all steps / recommendations by both staff here in the forums and things players tried that didn’t work.

Have no VPN
Disabled ipv6
Made sure drivers/bios are up today, high end PC gtx3080.
No memory errors, no overclock.
flushed my DNS and I get on average 30 ms so I’m not experiencing lag.
repaired game, repaired eac, reinstalled game.
I don’t use windows firewall so that isn’t an issue I have windows defender completely disabled - everything is forwarded and whitelisted.
No powerplan in windows, or network device.

I cant play, with those constant disconnects…


1 Like

same here conection last like 30 min and then disconect

1 Like