Error Code: W0x9-SPELPWP1P2PT / W0x9-SPELPWP1P2NT / W0x9-SPCLPWP1P2NT / W0x2-0PELPWN1N2NT Possible fix for some Day 57, no response

I send the issue to tech support live chat EVERY DAY

I hope they see and fix this soon.

Impossible to enjoy high lvl content, crashes are permanent every day, I paid for a game after endless queues of game crashes, it’s a scandal, I’m disgusted with the game, a platinum pack in the trash , thank you Amazon for your extraordinarily bad work and for disgusting me with such a good game.

1 Like

Ok so I have 136 hours in this game and never had this problem until todays update. Game puts an error after some playing and crashes.


Same here, never had trouble in two weeks of gaming, and since yesterday its impossible to play.

I’m on Mookeep. I’ve tried several solutions listed on differents topics, nothing work.

how to do that ?

Big G0x9 post. Under investigation France-Orange [G0x9-SPELPWP1P2NT] I have been disconnected 3 times in 10 minutes

W0x9-SPELPWP1P2NT in 30 minuts in 20 minuts … please help :frowning:

i did try everything. Dont waste of your time. this problem not up to us. Amazons problem. They have to do something. We cant play anymore. We cant do any abbsy dungeon chaos…

from Turkey. EU central

All My Caracters.

Since 3-4 days.

1 Like

It WORKS :stuck_out_tongue: 6 hours no Disconnect … omg Thknsssssss

port forward TCP port range 50000-60000 worked well for me, i think main problem is connecting with wire, i changed to Wi-Fi its better know.

But i discovered interesting thing, everyday at 3:45 game kicks me no matter where i am.

Active your DMZ settings from port and solve this problem👍

port forwarding 50k-60k did not work for me. Still getiting W0-SPEL error crashing

Seriously amazon, DO SOMETHING !!! or atleast anwser us !
this evening i was disconnected SOOOO MANY TIMES (me and my wife more than 10times in less than 1hours)

unable to play ! i bought a platinum pack at launch and also cash shoped few things since !!!
for being unable to play ! UNABLE TO PLAY !!!

you are thiefs !

Active your DMZ from your port

EDIT: On Monday I had no issue, everything worked fine as nothing happned. No lag, no disconnects. Didn’t change anything, used the same conenction, the same cable. That makes me think the problem is with the connection quailty. I believe my network was very busy on that particular saturday when I had this issue because it was the first day of a 4 days long weekend. That made my connection unstable and it seems Lost Ark servers just kick you out if it’s can’t communicate with the server properly.

After some invesitgation I came to the same conclusion as you. I found korean posts on inven back from 2018-2021 and they struggled with the same problem. It’s most probably a server side thing and whenever you have the slightest problem with your connection ( if your network is too busy, ISP has problems etc) you get a disconnect. I will try changing my network, router, LAN cable and anything related to the connection when I get back home tomorrow. (if I still having the problem) I’ll give some feedback when it’s done.

My experience with this issue so far and things I tried as a solution copied from reddit:

The game worked perfectly since launch (200h played) but today I got this error and I couldn’t play at all. I did not change anything on my PC I stopped playing around 1:00 and wanted to play again in the morning around 9:30. I started to get the same error messages randomly in the world, guardian raids or loading screens every 10 min. Tried to play alts, new chars and tried different servers too. Sometimes the error did not appear, the loading just stopped ( the game did not freeze though the loading bar animation kept going) At some point it even locked me out and I couldn’t even log in to any of my characters from the character select screen. The game ran weird too. Loading screens was slower, weird lags happened etc so clearly something is going on with the connection. I tried every official and unofficial suggestions but nothing worked and after 4-5 hours of troubleshooting I ended up where I started and rolled back everything I tried. Then i logged in and it seemed to work again for 20 min but I had to leave so I’m not sure.

Things I tried:
Verify integrity
Complete Lost Ark reinstall
Easy anticheat repair
Port forwarding
DNS change
Firewall settings are fine
Drivers are up to date
No issue with internet connection or provider in any other game
Clear reboot
Rolled back a win10 update

Things I’ll trie if the problem still present:
Video settings change ( seems unrelated to the issue)
VPN - using a VPN helped for some
Win Reinstall

It is really strange that I had 0 issue with connection before, my PC crashed only once playing the game but that was either CPU or GPU fereeze. Every people suggest different solution and they are not even related to each other so I think none of the methods are working, the problem just dissappears after a while.

  1. post:
    It is unrelated to region EU, NA, SA even Korea has this problem as well. There are people who reported that they play from the same network but different computer and it works for one but not the other. I found someone who claims that they had some problem between the ISP and Amazon services and updating the firmware of the router worked. Or changing the router itself. For some, factory reset for the router worked so I’m gonna try that as well. So it seems the issue comes and goes. It does not make any sense.

I managed to find a korean forum posts that describes the same problem. The most common solution seems to be changing direct connection to wi-fi or the other way around. They also mentioned to reinstall lost ark completely to a different folder.
I will try messing with my router if I still have the problem tomorrow, and I will try to connect via mobile network hot spot. The post will be updated with the results.

1 Like

Day 30 with no response from any Lost Ark community moderator or admin.

My VPN changed nothing

Well nice maj, no one care about our prob,

Yesterday i tried a VPN ( exitlag ) and that fixed everything for me, not a single lag so i guess i have to pay for product to play another one -_-.

( 12h played without a single lag/ping/dc )

I also had no issues on monday, Absolutely no DC for almost 2 days. I thought they fixed it. .Then BOOM all crap again…
I just started a post as well for people pocket the Amazon Games tech support cue card posts…
Hopefully people start to see their scam.


Crashing to desktop with no reason given or warning now. I used to get the wx09 crashes every 10 mins and now I dont even get that.