Every 10 minutes I get this error message, I can’t complete any Guardian, Abyssal. Now I went to “Tranquil Karkosa” Abyssal, when we were about to kill the last boss got this error, and now I can’t play again because my pass was used up. I just can’t play the game.

I already tried to fix steam files, ip renew, reinstalling the game, change DNS, nothing seems to work. Are you guys planning to fix this one day? I’ve been through this problem since February and it’s extremely frustrating.

Character: Kiljaeden
Server: Kazeros


same issue here cant play.

Character : Nariël (and Naï)
Server : Thirain

Just curious, are you using Discord? The only time I get this error is when I’m using Discord, otherwise the game runs fine.

Hello @Barsotti and @fex1011, Welcome to the forums!

I am sorry to hear that you two are experiencing this issue, some other players are having this same situation and we are investigating it at this moment, please check this forum post for further information:

Hope you have a great day! :sheep:

1 Like

Hey Fostus,

Could you please give us a real ETA ?

This is what I got from your technical support 5 days ago, and I’m having this problem for 7 days now, since the 3rd march update… Had no problem before that :

I’m really sorry for the inconvenience caused. This is a known issue our developer team is constantly working on it to fix it and please don’t worry since it’s known issue it will be fixed soon.

Can you tell us what is soon ? Are you really looking at the problem ?

Same problem here. It’s crazy how some people been having this issue for days now and still not fixed. After todays maintanance, I was able to log-in and play for like 30mins then I get stuck on loading screen and after 10mins I get the same error.

Name: Croslink
Server: Stoneheart, EU West

[quote=“Under investigation France-Orange [G0x9-SPELPWP1P2NT] I have been disconnected 3 times in 10 minutes, post:2, topic:235975”]
Hello @Manda. Thank you for contact us in regard the error code displayed on your game. I’m sorry for this situation. After checking many posts about this issue, the common name showing here is the provider you stated above. Some players are trying different ways to connect the game and they are getting success. Right now, the identified country is France in fact and the provider named. I’m going to escalate the case and start and investigation, however I don’t have an ETA for the resoluti…

I’m using UK BT provider, so it is not just France-Orange and it is happened to me only after today’s update

Yes, along the answer of the post, SA, NA, and other EU countries are concerned… However, there is a clear majority of ppl in the France-Orange situation.

Yes, but I’ll try closing Discord and see what happens.

Hey @Portbeg!

As of right now we don’t have an estimated date for the resolution, this is because we haven’t found what exactly causes the error, as soon as we have a fix we will roll it out with its respective patch, again I wish I could give you a time but it would be just speculating.

Hopefully this is soon resolved so everyone can be back on, still if you have other questions let me know!

Merci pour votre travail et courage à vous !
J’ai le même problème sur Zinnervale et là pour le moment j’arrêt le contenu de farm car on perd tout tentative de clean le contenu …

Hey @ISanych, thanks for the information, as @Manda said, there are reports from other regions (DE, UK, FR, ES, NA) but currently it seems that its mainly FR, still when a fix is found it should roll out for everyone

1 Like

Been having this error at least 5 times during the day, just had one like 10mins ago
I’m on Kazeros - SA. I have a ticket from support open with 72hrs already and no response with any clarification about the issue

Bon bien voilà …

Also getting this error on Virgin Media ISP in the UK, it’s happening more frequently now to the point i can’t run abyssal dungeons etc due to being kicked out of the game. Not great when you only get one chance a week, this needs fixing as a matter of urgency.

This is on Moonkeep EUW.

everyone having disconnection problems. this is happening several times, I’ve already lost cudo entries, Boss rush, floors, Raid and this also happens when I’m doing other things on the game maps! Amazon is taking too long to fix this!

It is one week already.
Now I have been disconnected 3 times in my story dunjon and 3 times I have to do it from the start.

@Fostus The issue started on March 3rd for everyone, after you guys at AGS deployed a server update.

Hey Fostus,

Ty for this answer I guess -_-

I just hope you are going to give us a compensation, this is 8 days here without being able to play normally.
Losing all my dailies and weekly lockout to this crash, and when you come back online, you lost everything, in Chaos dungeon = -50 aura
In guardian raid, you have 8mn for “leaving” the raid.

And, I want my cristalline aura compensated please.
This is a terrible experience, I spent real money on your plat pack, I used my cristalline Aura, and literally can’t even play.

I’m not mad at you, I just want to be sure that you will make a gift to player having this bug for over a week right now.

Thanks for your understanding !

the answer given before that post was closed makes no sense.
“it’s related to a particular region and a particular provider”

I know ppl from different regions that are having disconnects every 10 minutes.

After last patch I can barelly play it.